Login
Newsletter
Werbung

Sicherheit: Mehrere Probleme in shim
Aktuelle Meldungen Distributionen
Name: Mehrere Probleme in shim
ID: SUSE-SU-2021:1564-1
Distribution: SUSE
Plattformen: SUSE Enterprise Storage 6, SUSE CaaS Platform 4.0, SUSE Linux Enterprise Module for Basesystem 15-SP2, SUSE Linux Enterprise Server for SAP 15-SP1, SUSE Manager Server 4.0, SUSE Linux Enterprise High Performance Computing 15-SP1-LTSS, SUSE Linux Enterprise Server 15-SP1-LTSS, SUSE Linux Enterprise High Performance Computing 15-SP1-ESPOS, SUSE Manager Proxy 4.0, SUSE Manager Retail Branch Server 4.0, SUSE Linux Enterprise Server 15-SP1-BCL, SUSE MicroOS 5.0
Datum: Di, 11. Mai 2021, 23:04
Referenzen: Keine Angabe
Applikationen: shim

Originalnachricht


SUSE Security Update: Security update for shim
______________________________________________________________________________

Announcement ID: SUSE-SU-2021:1564-1
Rating: important
References: #1177315 #1182057 #1185464
Affected Products:
SUSE MicroOS 5.0
SUSE Manager Server 4.0
SUSE Manager Retail Branch Server 4.0
SUSE Manager Proxy 4.0
SUSE Linux Enterprise Server for SAP 15-SP1
SUSE Linux Enterprise Server 15-SP1-LTSS
SUSE Linux Enterprise Server 15-SP1-BCL
SUSE Linux Enterprise Module for Basesystem 15-SP2
SUSE Linux Enterprise High Performance Computing
15-SP1-LTSS
SUSE Linux Enterprise High Performance Computing
15-SP1-ESPOS
SUSE Enterprise Storage 6
SUSE CaaS Platform 4.0
______________________________________________________________________________

An update that contains security fixes can now be installed.

Description:

This update for shim fixes the following issues:

- Update to the unified shim binary for SBAT support (bsc#1182057)
+ Merged EKU codesign check (bsc#1177315)
- shim-install: Always assume "removable" for Azure to avoid the
endless
reset loop (bsc#1185464).


Patch Instructions:

To install this SUSE Security Update use the SUSE recommended installation
methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- SUSE MicroOS 5.0:

zypper in -t patch SUSE-SUSE-MicroOS-5.0-2021-1564=1

- SUSE Manager Server 4.0:

zypper in -t patch SUSE-SLE-Product-SUSE-Manager-Server-4.0-2021-1564=1

- SUSE Manager Retail Branch Server 4.0:

zypper in -t patch
SUSE-SLE-Product-SUSE-Manager-Retail-Branch-Server-4.0-2021-1564=1

- SUSE Manager Proxy 4.0:

zypper in -t patch SUSE-SLE-Product-SUSE-Manager-Proxy-4.0-2021-1564=1

- SUSE Linux Enterprise Server for SAP 15-SP1:

zypper in -t patch SUSE-SLE-Product-SLES_SAP-15-SP1-2021-1564=1

- SUSE Linux Enterprise Server 15-SP1-LTSS:

zypper in -t patch SUSE-SLE-Product-SLES-15-SP1-LTSS-2021-1564=1

- SUSE Linux Enterprise Server 15-SP1-BCL:

zypper in -t patch SUSE-SLE-Product-SLES-15-SP1-BCL-2021-1564=1

- SUSE Linux Enterprise Module for Basesystem 15-SP2:

zypper in -t patch SUSE-SLE-Module-Basesystem-15-SP2-2021-1564=1

- SUSE Linux Enterprise High Performance Computing 15-SP1-LTSS:

zypper in -t patch SUSE-SLE-Product-HPC-15-SP1-LTSS-2021-1564=1

- SUSE Linux Enterprise High Performance Computing 15-SP1-ESPOS:

zypper in -t patch SUSE-SLE-Product-HPC-15-SP1-ESPOS-2021-1564=1

- SUSE Enterprise Storage 6:

zypper in -t patch SUSE-Storage-6-2021-1564=1

- SUSE CaaS Platform 4.0:

To install this update, use the SUSE CaaS Platform 'skuba' tool.
It
will inform you if it detects new updates and let you then trigger
updating of the complete cluster in a controlled way.



Package List:

- SUSE MicroOS 5.0 (x86_64):

shim-15.4-3.20.1
shim-debuginfo-15.4-3.20.1
shim-debugsource-15.4-3.20.1

- SUSE Manager Server 4.0 (x86_64):

shim-15.4-3.20.1
shim-debuginfo-15.4-3.20.1
shim-debugsource-15.4-3.20.1

- SUSE Manager Retail Branch Server 4.0 (x86_64):

shim-15.4-3.20.1
shim-debuginfo-15.4-3.20.1
shim-debugsource-15.4-3.20.1

- SUSE Manager Proxy 4.0 (x86_64):

shim-15.4-3.20.1
shim-debuginfo-15.4-3.20.1
shim-debugsource-15.4-3.20.1

- SUSE Linux Enterprise Server for SAP 15-SP1 (x86_64):

shim-15.4-3.20.1
shim-debuginfo-15.4-3.20.1
shim-debugsource-15.4-3.20.1

- SUSE Linux Enterprise Server 15-SP1-LTSS (x86_64):

shim-15.4-3.20.1
shim-debuginfo-15.4-3.20.1
shim-debugsource-15.4-3.20.1

- SUSE Linux Enterprise Server 15-SP1-BCL (x86_64):

shim-15.4-3.20.1
shim-debuginfo-15.4-3.20.1
shim-debugsource-15.4-3.20.1

- SUSE Linux Enterprise Module for Basesystem 15-SP2 (x86_64):

shim-15.4-3.20.1
shim-debuginfo-15.4-3.20.1
shim-debugsource-15.4-3.20.1

- SUSE Linux Enterprise High Performance Computing 15-SP1-LTSS (x86_64):

shim-15.4-3.20.1
shim-debuginfo-15.4-3.20.1
shim-debugsource-15.4-3.20.1

- SUSE Linux Enterprise High Performance Computing 15-SP1-ESPOS (x86_64):

shim-15.4-3.20.1
shim-debuginfo-15.4-3.20.1
shim-debugsource-15.4-3.20.1

- SUSE Enterprise Storage 6 (x86_64):

shim-15.4-3.20.1
shim-debuginfo-15.4-3.20.1
shim-debugsource-15.4-3.20.1

- SUSE CaaS Platform 4.0 (x86_64):

shim-15.4-3.20.1
shim-debuginfo-15.4-3.20.1
shim-debugsource-15.4-3.20.1


References:

https://bugzilla.suse.com/1177315
https://bugzilla.suse.com/1182057
https://bugzilla.suse.com/1185464
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung