Login
Newsletter
Werbung

Sicherheit: Zwei Probleme in PostSRSd
Aktuelle Meldungen Distributionen
Name: Zwei Probleme in PostSRSd
ID: 202107-08
Distribution: Gentoo
Plattformen: Keine Angabe
Datum: Di, 6. Juli 2021, 22:28
Referenzen: https://nvd.nist.gov/vuln/detail/CVE-2020-35573
https://nvd.nist.gov/vuln/detail/CVE-2021-35525
Applikationen: PostSRSd

Originalnachricht


--cWRW/IO/PhQDd8is
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inlin
Content-Transfer-Encoding: quoted-printable

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Gentoo Linux Security Advisory GLSA 202107-08
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
https://security.gentoo.org/
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Severity: Normal
Title: PostSRSd: Denial of service
Date: July 06, 2021
Bugs: #760821, #793674
ID: 202107-08

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Synopsis
========

Multiple vulnerabilities in PostSRSd could lead to a Denial of Service
condition.

Background
==========

PostSRSd is a Postfix sender rewriting scheme daemon

Affected packages
=================

-------------------------------------------------------------------
Package / Vulnerable / Unaffected
-------------------------------------------------------------------
1 mail-filter/postsrsd < 1.11 >= 1.11

Description
===========

Multiple vulnerabilities have been discovered in PostSRSd. Please
review the CVE identifiers referenced below for details.

Impact
======

An attacker could cause a possible Denial of Service condition.

Workaround
==========

There is no known workaround at this time.

Resolution
==========

All postsrsd users should upgrade to the latest version:

# emerge --sync
# emerge --ask --oneshot --verbose ">=mail-filter/postsrsd-1.11"

References
==========

[ 1 ] CVE-2020-35573
https://nvd.nist.gov/vuln/detail/CVE-2020-35573
[ 2 ] CVE-2021-35525
https://nvd.nist.gov/vuln/detail/CVE-2021-35525

Availability
============

This GLSA and any updates to it are available for viewing at
the Gentoo Security Website:

https://security.gentoo.org/glsa/202107-08

Concerns?
=========

Security is a primary focus of Gentoo Linux and ensuring the
confidentiality and security of our users' machines is of utmost
importance to us. Any security concerns should be addressed to
security@gentoo.org or alternatively, you may file a bug at
https://bugs.gentoo.org.

License
=======

Copyright 2021 Gentoo Foundation, Inc; referenced text
belongs to its owner(s).

The contents of this document are licensed under the
Creative Commons - Attribution / Share Alike license.

https://creativecommons.org/licenses/by-sa/2.5


--cWRW/IO/PhQDd8is
Content-Type: application/pgp-signature; name="signature.asc"

-----BEGIN PGP SIGNATURE-----

iQIzBAABCAAdFiEElFuPenBj6NvNLoABXP0dAeB+IzgFAmDj0ioACgkQXP0dAeB+
IzhOcg/9EZLYQzQJxECCEbiIgvR+XEArq5uZTvaXHgm5JHgqOqrmrZUY6qxVEBGR
Vhj6GC2RENhVOVsTW5yn45+/+T4OJkRc6+MRnvMpvVocS5bpZW72USBay5OT0t4m
vWLba4u6IljjfOnV1N1e1lgC/R3JjfNd/DVJOyJaVHxivbtL6DSiDO2dWum15WkR
w2GBcVVsFagqUSkiLRBSq9OFb3hTFfuTP+c3Dbcnu00CJkWivIFSLzRCS0YZP3p9
TYoyaUjA43uM5d0UUQF5cgumN9woiZvY4ndLwz6ZicXFdH4w/uC1g14Hoj62tfEH
ErrRRFRRihnLV9Mgy7M3GXLoA7aNbYK/3n749z18vQjMAkSV7NysUbRKbMEllUBy
boMj0ON6zhIrqAINA2PvTiGJm9o6RiLrt5sAgghpLH7w1ySYWy48lj8puCrgtSEj
HZ3KCmwI0NuvE8TAbEl1vrrW9NMOq03W9B3s4/0tndCzHLEke0zWK8n+r/Iwnc1m
MOJO9DFXWRPkdbOD83AnL+QCPU67SC+EhsPX4dNvmwYzUl5BnlkO0siCrlODeiwh
IqpKm3d9oY5rDlHkZUf/dCpulGJZf/euiW6r5c3PydTF7dC2bVxlX7RqpkOXQEGe
q9IsqA3ARS3Xiq9ANr8ZPhg8Qcbl+zdn/r6DmUg8saREiq30uGg=
=hWNK
-----END PGP SIGNATURE-----

--cWRW/IO/PhQDd8is--
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung