Login
Newsletter
Werbung

Sicherheit: Mehrere Probleme in Adobe Acrobat Reader
Aktuelle Meldungen Distributionen
Name: Mehrere Probleme in Adobe Acrobat Reader
ID: TLSA-2007-6
Distribution: TurboLinux
Plattformen: Turbolinux FUJI, TurboLinux Binary Packages, TurboLinux References:, TurboLinux Revision History, TurboLinux Source Packages
Datum: Fr, 9. Februar 2007, 03:50
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-5857
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-0045
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-0046
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-0047
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-0048
Applikationen: Adobe Reader

Originalnachricht

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

--------------------------------------------------------------------------
Turbolinux Security Advisory TLSA-2007-6
http://www.turbolinux.co.jp/security/
security-team@turbolinux.co.jp
--------------------------------------------------------------------------

Original released date: 08 Feb 2007
Last revised: 08 Feb 2007

Package: AdobeReader

Summary: Multiple vulnerabilities in AdobeReader

More information:
Adobe Reader can read documents in PDF format. Adobe Reader also
allows you to search within PDF files, search for PDF files
on the internet and participate in collaborative document reviews.

The AdobeReader contains multiple vulnerabilities that can cause
denial of service (infinite loop) via a crafted PDF file.

Impact:
This vulnerability may allow remote attackers to execute arbitrary
code, denial of service (infinite loop) via crafted pdf files.

Affected Products:
- Turbolinux FUJI


<Turbolinux FUJI>

Source Packages
Size: MD5

AdobeReader_enu-7.0.9-1TL1.src.rpm
43464408 196d70184e2b129c616f2751fdca9627

Binary Packages
Size: MD5

AdobeReader_enu-7.0.9-1TL1.i686.rpm
44582125 1add9356780167d3ab39a20203ba7509


References:

Adobe - Security Advisories
[APSB07-01]
http://www.adobe.com/support/security/bulletins/apsb07-01.html

CVE
[CVE-2006-5857]
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-5857
[CVE-2007-0045]
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-0045
[CVE-2007-0046]
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-0046
[CVE-2007-0047]
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-0047
[CVE-2007-0048]
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-0048

--------------------------------------------------------------------------
Revision History
08 Feb 2007 Initial release
--------------------------------------------------------------------------

Copyright(C) 2007 Turbolinux, Inc. All rights reserved.

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.0 (GNU/Linux)

iD8DBQFFyxMKK0LzjOqIJMwRAuraAJ9eWP/OM3yXWoQ4c47nHRARkQ76AwCbBFm8
h7URin1UMBLJyLNt8mj6V58=
=aU5d
-----END PGP SIGNATURE-----
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung