Login
Newsletter
Werbung

Sicherheit: Mehrere Probleme in gstreamer-plugins-good
Aktuelle Meldungen Distributionen
Name: Mehrere Probleme in gstreamer-plugins-good
ID: SUSE-SU-2023:3688-1
Distribution: SUSE
Plattformen: SUSE Linux Enterprise Server for SAP Applications 15 SP1, SUSE Linux Enterprise Server 15 SP1 LTSS 15-SP1, SUSE Linux Enterprise Server 15 SP1
Datum: Di, 19. September 2023, 22:41
Referenzen: https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-1923
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-1922
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2023-37327
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-1924
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-1925
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-3497
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-2122
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-1920
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-1921
Applikationen: GStreamer

Originalnachricht

--===============7853579741441172546==
Content-Type: text/plain; charset="utf-8"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit



# Security update for gstreamer-plugins-good

Announcement ID: SUSE-SU-2023:3688-1
Rating: important
References:

* #1184739
* #1201688
* #1201693
* #1201702
* #1201704
* #1201706
* #1201707
* #1201708
* #1213128


Cross-References:

* CVE-2021-3497
* CVE-2022-1920
* CVE-2022-1921
* CVE-2022-1922
* CVE-2022-1923
* CVE-2022-1924
* CVE-2022-1925
* CVE-2022-2122
* CVE-2023-37327


CVSS scores:

* CVE-2021-3497 ( SUSE ): 5.3 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L
* CVE-2021-3497 ( NVD ): 7.8 CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
* CVE-2022-1920 ( SUSE ): 6.6 CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:L/I:L/A:H
* CVE-2022-1920 ( NVD ): 7.8 CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
* CVE-2022-1921 ( SUSE ): 6.6 CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:L/I:L/A:H
* CVE-2022-1921 ( NVD ): 7.8 CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
* CVE-2022-1922 ( SUSE ): 6.1 CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:H
* CVE-2022-1922 ( NVD ): 7.8 CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
* CVE-2022-1923 ( SUSE ): 6.1 CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:H
* CVE-2022-1923 ( NVD ): 7.8 CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
* CVE-2022-1924 ( SUSE ): 6.1 CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:H
* CVE-2022-1924 ( NVD ): 7.8 CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
* CVE-2022-1925 ( SUSE ): 6.1 CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:H
* CVE-2022-1925 ( NVD ): 7.8 CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
* CVE-2022-2122 ( SUSE ): 6.1 CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:H
* CVE-2022-2122 ( NVD ): 7.8 CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
* CVE-2023-37327 ( SUSE ): 7.8 CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H


Affected Products:

* SUSE Linux Enterprise Server 15 SP1
* SUSE Linux Enterprise Server 15 SP1 LTSS 15-SP1
* SUSE Linux Enterprise Server for SAP Applications 15 SP1



An update that solves nine vulnerabilities can now be installed.

## Description:

This update for gstreamer-plugins-good fixes the following issues:

* CVE-2021-3497: Matroskademux: Fix extraction of multichannel WavPack
(bsc#1184739).
* CVE-2022-1920: Fixed integer overflow in WavPack header handling code
(bsc#1201688).
* CVE-2022-1921: Fixed integer overflow resulting in heap corruption in
avidemux element (bsc#1201693).
* CVE-2022-1922: Fixed integer overflows in mkv demuxing (bsc#1201702).
* CVE-2022-1923: Fixed integer overflows in mkv demuxing using bzip
(bsc#1201704).
* CVE-2022-1924: Fixed integer overflows in mkv demuxing using lzo
(bsc#1201706).
* CVE-2022-1925: Fixed integer overflows in mkv demuxing using HEADERSTRIP
(bsc#1201707).
* CVE-2022-2122: Fixed integer overflows in qtdemux using zlib (bsc#1201708).
* CVE-2023-37327: Fixed GStreamer FLAC File Parsing Integer Overflow
(bsc#1213128).

## Patch Instructions:

To install this SUSE update use the SUSE recommended installation methods like
YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

* SUSE Linux Enterprise Server 15 SP1 LTSS 15-SP1
zypper in -t patch SUSE-SLE-Product-SLES-15-SP1-LTSS-2023-3688=1

* SUSE Linux Enterprise Server for SAP Applications 15 SP1
zypper in -t patch SUSE-SLE-Product-SLES_SAP-15-SP1-2023-3688=1

## Package List:

* SUSE Linux Enterprise Server 15 SP1 LTSS 15-SP1 (s390x)
* gstreamer-plugins-good-1.12.5-150000.3.7.2
* gstreamer-plugins-good-debuginfo-1.12.5-150000.3.7.2
* gstreamer-plugins-good-debugsource-1.12.5-150000.3.7.2
* SUSE Linux Enterprise Server 15 SP1 LTSS 15-SP1 (noarch)
* gstreamer-plugins-good-lang-1.12.5-150000.3.7.2
* SUSE Linux Enterprise Server for SAP Applications 15 SP1 (ppc64le)
* gstreamer-plugins-good-1.12.5-150000.3.7.2
* gstreamer-plugins-good-debuginfo-1.12.5-150000.3.7.2
* gstreamer-plugins-good-debugsource-1.12.5-150000.3.7.2
* SUSE Linux Enterprise Server for SAP Applications 15 SP1 (noarch)
* gstreamer-plugins-good-lang-1.12.5-150000.3.7.2

## References:

* https://www.suse.com/security/cve/CVE-2021-3497.html
* https://www.suse.com/security/cve/CVE-2022-1920.html
* https://www.suse.com/security/cve/CVE-2022-1921.html
* https://www.suse.com/security/cve/CVE-2022-1922.html
* https://www.suse.com/security/cve/CVE-2022-1923.html
* https://www.suse.com/security/cve/CVE-2022-1924.html
* https://www.suse.com/security/cve/CVE-2022-1925.html
* https://www.suse.com/security/cve/CVE-2022-2122.html
* https://www.suse.com/security/cve/CVE-2023-37327.html
* https://bugzilla.suse.com/show_bug.cgi?id=1184739
* https://bugzilla.suse.com/show_bug.cgi?id=1201688
* https://bugzilla.suse.com/show_bug.cgi?id=1201693
* https://bugzilla.suse.com/show_bug.cgi?id=1201702
* https://bugzilla.suse.com/show_bug.cgi?id=1201704
* https://bugzilla.suse.com/show_bug.cgi?id=1201706
* https://bugzilla.suse.com/show_bug.cgi?id=1201707
* https://bugzilla.suse.com/show_bug.cgi?id=1201708
* https://bugzilla.suse.com/show_bug.cgi?id=1213128


--===============7853579741441172546==
Content-Type: text/html; charset="utf-8"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit




<div class="container">
<h1>Security update for gstreamer-plugins-good</h1>

<table class="table table-striped table-bordered">
<tbody>
<tr>
<th>Announcement ID:</th>
<td>SUSE-SU-2023:3688-1</td>
</tr>

<tr>
<th>Rating:</th>
<td>important</td>
</tr>
<tr>
<th>References:</th>
<td>
<ul>

<li style="display: inline;">
<a href="https://bugzilla.suse.com/show_bug.cgi?id=1184739">#1184739</a>
</li>

<li style="display: inline;">
<a href="https://bugzilla.suse.com/show_bug.cgi?id=1201688">#1201688</a>
</li>

<li style="display: inline;">
<a href="https://bugzilla.suse.com/show_bug.cgi?id=1201693">#1201693</a>
</li>

<li style="display: inline;">
<a href="https://bugzilla.suse.com/show_bug.cgi?id=1201702">#1201702</a>
</li>

<li style="display: inline;">
<a href="https://bugzilla.suse.com/show_bug.cgi?id=1201704">#1201704</a>
</li>

<li style="display: inline;">
<a href="https://bugzilla.suse.com/show_bug.cgi?id=1201706">#1201706</a>
</li>

<li style="display: inline;">
<a href="https://bugzilla.suse.com/show_bug.cgi?id=1201707">#1201707</a>
</li>

<li style="display: inline;">
<a href="https://bugzilla.suse.com/show_bug.cgi?id=1201708">#1201708</a>
</li>

<li style="display: inline;">
<a href="https://bugzilla.suse.com/show_bug.cgi?id=1213128">#1213128</a>
</li>


</ul>
</td>
</tr>

<tr>
<th>
Cross-References:
</th>
<td>
<ul>

<li style="display: inline;">
<a href="https://www.suse.com/security/cve/CVE-2021-3497.html">CVE-2021-3497</a>
</li>

<li style="display: inline;">
<a href="https://www.suse.com/security/cve/CVE-2022-1920.html">CVE-2022-1920</a>
</li>

<li style="display: inline;">
<a href="https://www.suse.com/security/cve/CVE-2022-1921.html">CVE-2022-1921</a>
</li>

<li style="display: inline;">
<a href="https://www.suse.com/security/cve/CVE-2022-1922.html">CVE-2022-1922</a>
</li>

<li style="display: inline;">
<a href="https://www.suse.com/security/cve/CVE-2022-1923.html">CVE-2022-1923</a>
</li>

<li style="display: inline;">
<a href="https://www.suse.com/security/cve/CVE-2022-1924.html">CVE-2022-1924</a>
</li>

<li style="display: inline;">
<a href="https://www.suse.com/security/cve/CVE-2022-1925.html">CVE-2022-1925</a>
</li>

<li style="display: inline;">
<a href="https://www.suse.com/security/cve/CVE-2022-2122.html">CVE-2022-2122</a>
</li>

<li style="display: inline;">
<a href="https://www.suse.com/security/cve/CVE-2023-37327.html">CVE-2023-37327</a>
</li>

</ul>
</td>
</tr>
<tr>
<th>CVSS scores:</th>
<td>
<ul class="list-group">

<li class="list-group-item">
<span
class="cvss-reference">CVE-2021-3497</span>
<span class="cvss-source">
(

SUSE

):
</span>
<span
class="cvss-score">5.3</span>
<span
class="cvss-vector">CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L</span>
</li>

<li class="list-group-item">
<span
class="cvss-reference">CVE-2021-3497</span>
<span class="cvss-source">
(

NVD

):
</span>
<span
class="cvss-score">7.8</span>
<span
class="cvss-vector">CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H</span>
</li>

<li class="list-group-item">
<span
class="cvss-reference">CVE-2022-1920</span>
<span class="cvss-source">
(

SUSE

):
</span>
<span
class="cvss-score">6.6</span>
<span
class="cvss-vector">CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:L/I:L/A:H</span>
</li>

<li class="list-group-item">
<span
class="cvss-reference">CVE-2022-1920</span>
<span class="cvss-source">
(

NVD

):
</span>
<span
class="cvss-score">7.8</span>
<span
class="cvss-vector">CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H</span>
</li>

<li class="list-group-item">
<span
class="cvss-reference">CVE-2022-1921</span>
<span class="cvss-source">
(

SUSE

):
</span>
<span
class="cvss-score">6.6</span>
<span
class="cvss-vector">CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:L/I:L/A:H</span>
</li>

<li class="list-group-item">
<span
class="cvss-reference">CVE-2022-1921</span>
<span class="cvss-source">
(

NVD

):
</span>
<span
class="cvss-score">7.8</span>
<span
class="cvss-vector">CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H</span>
</li>

<li class="list-group-item">
<span
class="cvss-reference">CVE-2022-1922</span>
<span class="cvss-source">
(

SUSE

):
</span>
<span
class="cvss-score">6.1</span>
<span
class="cvss-vector">CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:H</span>
</li>

<li class="list-group-item">
<span
class="cvss-reference">CVE-2022-1922</span>
<span class="cvss-source">
(

NVD

):
</span>
<span
class="cvss-score">7.8</span>
<span
class="cvss-vector">CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H</span>
</li>

<li class="list-group-item">
<span
class="cvss-reference">CVE-2022-1923</span>
<span class="cvss-source">
(

SUSE

):
</span>
<span
class="cvss-score">6.1</span>
<span
class="cvss-vector">CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:H</span>
</li>

<li class="list-group-item">
<span
class="cvss-reference">CVE-2022-1923</span>
<span class="cvss-source">
(

NVD

):
</span>
<span
class="cvss-score">7.8</span>
<span
class="cvss-vector">CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H</span>
</li>

<li class="list-group-item">
<span
class="cvss-reference">CVE-2022-1924</span>
<span class="cvss-source">
(

SUSE

):
</span>
<span
class="cvss-score">6.1</span>
<span
class="cvss-vector">CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:H</span>
</li>

<li class="list-group-item">
<span
class="cvss-reference">CVE-2022-1924</span>
<span class="cvss-source">
(

NVD

):
</span>
<span
class="cvss-score">7.8</span>
<span
class="cvss-vector">CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H</span>
</li>

<li class="list-group-item">
<span
class="cvss-reference">CVE-2022-1925</span>
<span class="cvss-source">
(

SUSE

):
</span>
<span
class="cvss-score">6.1</span>
<span
class="cvss-vector">CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:H</span>
</li>

<li class="list-group-item">
<span
class="cvss-reference">CVE-2022-1925</span>
<span class="cvss-source">
(

NVD

):
</span>
<span
class="cvss-score">7.8</span>
<span
class="cvss-vector">CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H</span>
</li>

<li class="list-group-item">
<span
class="cvss-reference">CVE-2022-2122</span>
<span class="cvss-source">
(

SUSE

):
</span>
<span
class="cvss-score">6.1</span>
<span
class="cvss-vector">CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:H</span>
</li>

<li class="list-group-item">
<span
class="cvss-reference">CVE-2022-2122</span>
<span class="cvss-source">
(

NVD

):
</span>
<span
class="cvss-score">7.8</span>
<span
class="cvss-vector">CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H</span>
</li>

<li class="list-group-item">
<span
class="cvss-reference">CVE-2023-37327</span>
<span class="cvss-source">
(

SUSE

):
</span>
<span
class="cvss-score">7.8</span>
<span
class="cvss-vector">CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H</span>
</li>

</ul>
</td>
</tr>

<tr>
<th>Affected Products:</th>
<td>
<ul class="list-group">

<li class="list-group-item">SUSE Linux
Enterprise Server 15 SP1</li>

<li class="list-group-item">SUSE Linux
Enterprise Server 15 SP1 LTSS 15-SP1</li>

<li class="list-group-item">SUSE Linux
Enterprise Server for SAP Applications 15 SP1</li>

</ul>
</td>
</tr>
</tbody>
</table>

<p>An update that solves nine vulnerabilities can now be
installed.</p>





<h2>Description:</h2>

<p>This update for gstreamer-plugins-good fixes the following
issues:</p>
<ul>
<li>CVE-2021-3497: Matroskademux: Fix extraction of multichannel WavPack
(bsc#1184739).</li>
<li>CVE-2022-1920: Fixed integer overflow in WavPack header handling code
(bsc#1201688).</li>
<li>CVE-2022-1921: Fixed integer overflow resulting in heap corruption in
avidemux element (bsc#1201693).</li>
<li>CVE-2022-1922: Fixed integer overflows in mkv demuxing
(bsc#1201702).</li>
<li>CVE-2022-1923: Fixed integer overflows in mkv demuxing using bzip
(bsc#1201704).</li>
<li>CVE-2022-1924: Fixed integer overflows in mkv demuxing using lzo
(bsc#1201706).</li>
<li>CVE-2022-1925: Fixed integer overflows in mkv demuxing using
HEADERSTRIP (bsc#1201707).</li>
<li>CVE-2022-2122: Fixed integer overflows in qtdemux using zlib
(bsc#1201708).</li>
<li>CVE-2023-37327: Fixed GStreamer FLAC File Parsing Integer Overflow
(bsc#1213128).</li>
</ul>





<h2>Patch Instructions:</h2>
<p>
To install this SUSE update use the SUSE recommended
installation methods like YaST online_update or "zypper
patch".<br/>

Alternatively you can run the command listed for your product:
</p>
<ul class="list-group">

<li class="list-group-item">
SUSE Linux Enterprise Server 15 SP1 LTSS 15-SP1


<br/>
<code>zypper in -t patch
SUSE-SLE-Product-SLES-15-SP1-LTSS-2023-3688=1</code>



</li>

<li class="list-group-item">
SUSE Linux Enterprise Server for SAP Applications 15 SP1


<br/>
<code>zypper in -t patch
SUSE-SLE-Product-SLES_SAP-15-SP1-2023-3688=1</code>



</li>

</ul>

<h2>Package List:</h2>
<ul>


<li>
SUSE Linux Enterprise Server 15 SP1 LTSS 15-SP1 (s390x)
<ul>


<li>gstreamer-plugins-good-1.12.5-150000.3.7.2</li>


<li>gstreamer-plugins-good-debuginfo-1.12.5-150000.3.7.2</li>


<li>gstreamer-plugins-good-debugsource-1.12.5-150000.3.7.2</li>

</ul>
</li>

<li>
SUSE Linux Enterprise Server 15 SP1 LTSS 15-SP1 (noarch)
<ul>


<li>gstreamer-plugins-good-lang-1.12.5-150000.3.7.2</li>

</ul>
</li>



<li>
SUSE Linux Enterprise Server for SAP Applications 15 SP1
(ppc64le)
<ul>


<li>gstreamer-plugins-good-1.12.5-150000.3.7.2</li>


<li>gstreamer-plugins-good-debuginfo-1.12.5-150000.3.7.2</li>


<li>gstreamer-plugins-good-debugsource-1.12.5-150000.3.7.2</li>

</ul>
</li>

<li>
SUSE Linux Enterprise Server for SAP Applications 15 SP1
(noarch)
<ul>


<li>gstreamer-plugins-good-lang-1.12.5-150000.3.7.2</li>

</ul>
</li>


</ul>


<h2>References:</h2>
<ul>


<li>
<a href="https://www.suse.com/security/cve/CVE-2021-3497.html">https://www.suse.com/security/cve/CVE-2021-3497.html</a>
</li>



<li>
<a href="https://www.suse.com/security/cve/CVE-2022-1920.html">https://www.suse.com/security/cve/CVE-2022-1920.html</a>
</li>



<li>
<a href="https://www.suse.com/security/cve/CVE-2022-1921.html">https://www.suse.com/security/cve/CVE-2022-1921.html</a>
</li>



<li>
<a href="https://www.suse.com/security/cve/CVE-2022-1922.html">https://www.suse.com/security/cve/CVE-2022-1922.html</a>
</li>



<li>
<a href="https://www.suse.com/security/cve/CVE-2022-1923.html">https://www.suse.com/security/cve/CVE-2022-1923.html</a>
</li>



<li>
<a href="https://www.suse.com/security/cve/CVE-2022-1924.html">https://www.suse.com/security/cve/CVE-2022-1924.html</a>
</li>



<li>
<a href="https://www.suse.com/security/cve/CVE-2022-1925.html">https://www.suse.com/security/cve/CVE-2022-1925.html</a>
</li>



<li>
<a href="https://www.suse.com/security/cve/CVE-2022-2122.html">https://www.suse.com/security/cve/CVE-2022-2122.html</a>
</li>



<li>
<a href="https://www.suse.com/security/cve/CVE-2023-37327.html">https://www.suse.com/security/cve/CVE-2023-37327.html</a>
</li>



<li>
<a href="https://bugzilla.suse.com/show_bug.cgi?id=1184739">https://bugzilla.suse.com/show_bug.cgi?id=1184739</a>
</li>



<li>
<a href="https://bugzilla.suse.com/show_bug.cgi?id=1201688">https://bugzilla.suse.com/show_bug.cgi?id=1201688</a>
</li>



<li>
<a href="https://bugzilla.suse.com/show_bug.cgi?id=1201693">https://bugzilla.suse.com/show_bug.cgi?id=1201693</a>
</li>



<li>
<a href="https://bugzilla.suse.com/show_bug.cgi?id=1201702">https://bugzilla.suse.com/show_bug.cgi?id=1201702</a>
</li>



<li>
<a href="https://bugzilla.suse.com/show_bug.cgi?id=1201704">https://bugzilla.suse.com/show_bug.cgi?id=1201704</a>
</li>



<li>
<a href="https://bugzilla.suse.com/show_bug.cgi?id=1201706">https://bugzilla.suse.com/show_bug.cgi?id=1201706</a>
</li>



<li>
<a href="https://bugzilla.suse.com/show_bug.cgi?id=1201707">https://bugzilla.suse.com/show_bug.cgi?id=1201707</a>
</li>



<li>
<a href="https://bugzilla.suse.com/show_bug.cgi?id=1201708">https://bugzilla.suse.com/show_bug.cgi?id=1201708</a>
</li>



<li>
<a href="https://bugzilla.suse.com/show_bug.cgi?id=1213128">https://bugzilla.suse.com/show_bug.cgi?id=1213128</a>
</li>


</ul>

</div>

--===============7853579741441172546==--
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung