Login
Newsletter
Werbung

Sicherheit: Zwei Probleme in xen
Aktuelle Meldungen Distributionen
Name: Zwei Probleme in xen
ID: SUSE-SU-2023:4485-1
Distribution: SUSE
Plattformen: SUSE CaaS Platform 4.0, SUSE Linux Enterprise Server for SAP Applications 15 SP1, SUSE Linux Enterprise Server 15 SP1 LTSS 15-SP1, SUSE Linux Enterprise High Performance Computing 15 SP1, SUSE Linux Enterprise High Performance Computing 15 SP1 LTSS 15-SP1, SUSE Linux Enterprise Server 15 SP1
Datum: Mo, 20. November 2023, 20:39
Referenzen: https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2023-46835
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2023-46836
Applikationen: Xen

Originalnachricht

--===============8727902058864439044==
Content-Type: text/plain; charset="utf-8"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit



# Security update for xen

Announcement ID: SUSE-SU-2023:4485-1
Rating: important
References:

* bsc#1216654
* bsc#1216807


Cross-References:

* CVE-2023-46835
* CVE-2023-46836


CVSS scores:

* CVE-2023-46835 ( SUSE ): 6.5 CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:C/C:H/I:N/A:N
* CVE-2023-46836 ( SUSE ): 5.1 CVSS:3.1/AV:L/AC:H/PR:N/UI:N/S:U/C:H/I:N/A:N


Affected Products:

* SUSE CaaS Platform 4.0
* SUSE Linux Enterprise High Performance Computing 15 SP1
* SUSE Linux Enterprise High Performance Computing 15 SP1 LTSS 15-SP1
* SUSE Linux Enterprise Server 15 SP1
* SUSE Linux Enterprise Server 15 SP1 LTSS 15-SP1
* SUSE Linux Enterprise Server for SAP Applications 15 SP1



An update that solves two vulnerabilities can now be installed.

## Description:

This update for xen fixes the following issues:

* CVE-2023-46835: x86/AMD: mismatch in IOMMU quarantine page table levels
(XSA-445) (bsc#1216654).
* CVE-2023-46836: x86: BTC/SRSO fixes not fully effective (XSA-446)
(bsc#1216807).

## Special Instructions and Notes:

* Please reboot the system after installing this update.

## Patch Instructions:

To install this SUSE update use the SUSE recommended installation methods like
YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

* SUSE CaaS Platform 4.0
To install this update, use the SUSE CaaS Platform 'skuba' tool. It
will inform
you if it detects new updates and let you then trigger updating of the complete
cluster in a controlled way.

* SUSE Linux Enterprise High Performance Computing 15 SP1 LTSS 15-SP1
zypper in -t patch SUSE-SLE-Product-HPC-15-SP1-LTSS-2023-4485=1

* SUSE Linux Enterprise Server 15 SP1 LTSS 15-SP1
zypper in -t patch SUSE-SLE-Product-SLES-15-SP1-LTSS-2023-4485=1

* SUSE Linux Enterprise Server for SAP Applications 15 SP1
zypper in -t patch SUSE-SLE-Product-SLES_SAP-15-SP1-2023-4485=1

## Package List:

* SUSE CaaS Platform 4.0 (x86_64)
* xen-libs-4.12.4_42-150100.3.98.1
* xen-tools-domU-debuginfo-4.12.4_42-150100.3.98.1
* xen-debugsource-4.12.4_42-150100.3.98.1
* xen-4.12.4_42-150100.3.98.1
* xen-tools-debuginfo-4.12.4_42-150100.3.98.1
* xen-devel-4.12.4_42-150100.3.98.1
* xen-tools-domU-4.12.4_42-150100.3.98.1
* xen-libs-debuginfo-4.12.4_42-150100.3.98.1
* xen-tools-4.12.4_42-150100.3.98.1
* SUSE Linux Enterprise High Performance Computing 15 SP1 LTSS 15-SP1
(x86_64)
* xen-libs-4.12.4_42-150100.3.98.1
* xen-tools-domU-debuginfo-4.12.4_42-150100.3.98.1
* xen-debugsource-4.12.4_42-150100.3.98.1
* xen-4.12.4_42-150100.3.98.1
* xen-tools-debuginfo-4.12.4_42-150100.3.98.1
* xen-devel-4.12.4_42-150100.3.98.1
* xen-tools-domU-4.12.4_42-150100.3.98.1
* xen-libs-debuginfo-4.12.4_42-150100.3.98.1
* xen-tools-4.12.4_42-150100.3.98.1
* SUSE Linux Enterprise Server 15 SP1 LTSS 15-SP1 (x86_64)
* xen-libs-4.12.4_42-150100.3.98.1
* xen-tools-domU-debuginfo-4.12.4_42-150100.3.98.1
* xen-debugsource-4.12.4_42-150100.3.98.1
* xen-4.12.4_42-150100.3.98.1
* xen-tools-debuginfo-4.12.4_42-150100.3.98.1
* xen-devel-4.12.4_42-150100.3.98.1
* xen-tools-domU-4.12.4_42-150100.3.98.1
* xen-libs-debuginfo-4.12.4_42-150100.3.98.1
* xen-tools-4.12.4_42-150100.3.98.1
* SUSE Linux Enterprise Server for SAP Applications 15 SP1 (x86_64)
* xen-libs-4.12.4_42-150100.3.98.1
* xen-tools-domU-debuginfo-4.12.4_42-150100.3.98.1
* xen-debugsource-4.12.4_42-150100.3.98.1
* xen-4.12.4_42-150100.3.98.1
* xen-tools-debuginfo-4.12.4_42-150100.3.98.1
* xen-devel-4.12.4_42-150100.3.98.1
* xen-tools-domU-4.12.4_42-150100.3.98.1
* xen-libs-debuginfo-4.12.4_42-150100.3.98.1
* xen-tools-4.12.4_42-150100.3.98.1

## References:

* https://www.suse.com/security/cve/CVE-2023-46835.html
* https://www.suse.com/security/cve/CVE-2023-46836.html
* https://bugzilla.suse.com/show_bug.cgi?id=1216654
* https://bugzilla.suse.com/show_bug.cgi?id=1216807


--===============8727902058864439044==
Content-Type: text/html; charset="utf-8"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit




<div class="container">
<h1>Security update for xen</h1>

<table class="table table-striped table-bordered">
<tbody>
<tr>
<th>Announcement ID:</th>
<td>SUSE-SU-2023:4485-1</td>
</tr>

<tr>
<th>Rating:</th>
<td>important</td>
</tr>
<tr>
<th>References:</th>
<td>
<ul>

<li style="display: inline;">
<a href="https://bugzilla.suse.com/show_bug.cgi?id=1216654">bsc#1216654</a>
</li>

<li style="display: inline;">
<a href="https://bugzilla.suse.com/show_bug.cgi?id=1216807">bsc#1216807</a>
</li>


</ul>
</td>
</tr>

<tr>
<th>
Cross-References:
</th>
<td>
<ul>

<li style="display: inline;">
<a href="https://www.suse.com/security/cve/CVE-2023-46835.html">CVE-2023-46835</a>
</li>

<li style="display: inline;">
<a href="https://www.suse.com/security/cve/CVE-2023-46836.html">CVE-2023-46836</a>
</li>

</ul>
</td>
</tr>
<tr>
<th>CVSS scores:</th>
<td>
<ul class="list-group">

<li class="list-group-item">
<span
class="cvss-reference">CVE-2023-46835</span>
<span class="cvss-source">
(

SUSE

):
</span>
<span
class="cvss-score">6.5</span>
<span
class="cvss-vector">CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:C/C:H/I:N/A:N</span>
</li>

<li class="list-group-item">
<span
class="cvss-reference">CVE-2023-46836</span>
<span class="cvss-source">
(

SUSE

):
</span>
<span
class="cvss-score">5.1</span>
<span
class="cvss-vector">CVSS:3.1/AV:L/AC:H/PR:N/UI:N/S:U/C:H/I:N/A:N</span>
</li>

</ul>
</td>
</tr>

<tr>
<th>Affected Products:</th>
<td>
<ul class="list-group">

<li class="list-group-item">SUSE CaaS
Platform 4.0</li>

<li class="list-group-item">SUSE Linux
Enterprise High Performance Computing 15 SP1</li>

<li class="list-group-item">SUSE Linux
Enterprise High Performance Computing 15 SP1 LTSS 15-SP1</li>

<li class="list-group-item">SUSE Linux
Enterprise Server 15 SP1</li>

<li class="list-group-item">SUSE Linux
Enterprise Server 15 SP1 LTSS 15-SP1</li>

<li class="list-group-item">SUSE Linux
Enterprise Server for SAP Applications 15 SP1</li>

</ul>
</td>
</tr>
</tbody>
</table>

<p>An update that solves two vulnerabilities can now be
installed.</p>





<h2>Description:</h2>

<p>This update for xen fixes the following issues:</p>
<ul>
<li>CVE-2023-46835: x86/AMD: mismatch in IOMMU quarantine page table
levels (XSA-445) (bsc#1216654).</li>
<li>CVE-2023-46836: x86: BTC/SRSO fixes not fully effective (XSA-446)
(bsc#1216807).</li>
</ul>




<h2>Special Instructions and Notes:</h2>
<ul>


<li>Please reboot the system after installing this
update.</li>


</ul>


<h2>Patch Instructions:</h2>
<p>
To install this SUSE update use the SUSE recommended
installation methods like YaST online_update or "zypper
patch".<br/>

Alternatively you can run the command listed for your product:
</p>
<ul class="list-group">

<li class="list-group-item">
SUSE CaaS Platform 4.0

<br/>
<span>
To install this update, use the SUSE CaaS Platform
'skuba' tool. It will
inform you if it detects new updates and let you then
trigger updating of
the complete cluster in a controlled way.
</span>

</li>

<li class="list-group-item">
SUSE Linux Enterprise High Performance Computing 15 SP1 LTSS
15-SP1


<br/>
<code>zypper in -t patch
SUSE-SLE-Product-HPC-15-SP1-LTSS-2023-4485=1</code>



</li>

<li class="list-group-item">
SUSE Linux Enterprise Server 15 SP1 LTSS 15-SP1


<br/>
<code>zypper in -t patch
SUSE-SLE-Product-SLES-15-SP1-LTSS-2023-4485=1</code>



</li>

<li class="list-group-item">
SUSE Linux Enterprise Server for SAP Applications 15 SP1


<br/>
<code>zypper in -t patch
SUSE-SLE-Product-SLES_SAP-15-SP1-2023-4485=1</code>



</li>

</ul>

<h2>Package List:</h2>
<ul>


<li>
SUSE CaaS Platform 4.0 (x86_64)
<ul>


<li>xen-libs-4.12.4_42-150100.3.98.1</li>


<li>xen-tools-domU-debuginfo-4.12.4_42-150100.3.98.1</li>


<li>xen-debugsource-4.12.4_42-150100.3.98.1</li>

<li>xen-4.12.4_42-150100.3.98.1</li>


<li>xen-tools-debuginfo-4.12.4_42-150100.3.98.1</li>


<li>xen-devel-4.12.4_42-150100.3.98.1</li>


<li>xen-tools-domU-4.12.4_42-150100.3.98.1</li>


<li>xen-libs-debuginfo-4.12.4_42-150100.3.98.1</li>


<li>xen-tools-4.12.4_42-150100.3.98.1</li>

</ul>
</li>



<li>
SUSE Linux Enterprise High Performance Computing 15 SP1
LTSS 15-SP1 (x86_64)
<ul>


<li>xen-libs-4.12.4_42-150100.3.98.1</li>


<li>xen-tools-domU-debuginfo-4.12.4_42-150100.3.98.1</li>


<li>xen-debugsource-4.12.4_42-150100.3.98.1</li>

<li>xen-4.12.4_42-150100.3.98.1</li>


<li>xen-tools-debuginfo-4.12.4_42-150100.3.98.1</li>


<li>xen-devel-4.12.4_42-150100.3.98.1</li>


<li>xen-tools-domU-4.12.4_42-150100.3.98.1</li>


<li>xen-libs-debuginfo-4.12.4_42-150100.3.98.1</li>


<li>xen-tools-4.12.4_42-150100.3.98.1</li>

</ul>
</li>



<li>
SUSE Linux Enterprise Server 15 SP1 LTSS 15-SP1 (x86_64)
<ul>


<li>xen-libs-4.12.4_42-150100.3.98.1</li>


<li>xen-tools-domU-debuginfo-4.12.4_42-150100.3.98.1</li>


<li>xen-debugsource-4.12.4_42-150100.3.98.1</li>

<li>xen-4.12.4_42-150100.3.98.1</li>


<li>xen-tools-debuginfo-4.12.4_42-150100.3.98.1</li>


<li>xen-devel-4.12.4_42-150100.3.98.1</li>


<li>xen-tools-domU-4.12.4_42-150100.3.98.1</li>


<li>xen-libs-debuginfo-4.12.4_42-150100.3.98.1</li>


<li>xen-tools-4.12.4_42-150100.3.98.1</li>

</ul>
</li>



<li>
SUSE Linux Enterprise Server for SAP Applications 15 SP1
(x86_64)
<ul>


<li>xen-libs-4.12.4_42-150100.3.98.1</li>


<li>xen-tools-domU-debuginfo-4.12.4_42-150100.3.98.1</li>


<li>xen-debugsource-4.12.4_42-150100.3.98.1</li>

<li>xen-4.12.4_42-150100.3.98.1</li>


<li>xen-tools-debuginfo-4.12.4_42-150100.3.98.1</li>


<li>xen-devel-4.12.4_42-150100.3.98.1</li>


<li>xen-tools-domU-4.12.4_42-150100.3.98.1</li>


<li>xen-libs-debuginfo-4.12.4_42-150100.3.98.1</li>


<li>xen-tools-4.12.4_42-150100.3.98.1</li>

</ul>
</li>


</ul>


<h2>References:</h2>
<ul>


<li>
<a href="https://www.suse.com/security/cve/CVE-2023-46835.html">https://www.suse.com/security/cve/CVE-2023-46835.html</a>
</li>



<li>
<a href="https://www.suse.com/security/cve/CVE-2023-46836.html">https://www.suse.com/security/cve/CVE-2023-46836.html</a>
</li>



<li>
<a href="https://bugzilla.suse.com/show_bug.cgi?id=1216654">https://bugzilla.suse.com/show_bug.cgi?id=1216654</a>
</li>



<li>
<a href="https://bugzilla.suse.com/show_bug.cgi?id=1216807">https://bugzilla.suse.com/show_bug.cgi?id=1216807</a>
</li>


</ul>

</div>

--===============8727902058864439044==--
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung