Login
Newsletter
Werbung

Sicherheit: Mehrere Probleme in flash-player
Aktuelle Meldungen Distributionen
Name: Mehrere Probleme in flash-player
ID: TLSA-2008-1
Distribution: TurboLinux
Plattformen: Turbolinux FUJI, TurboLinux wizpy
Datum: Mi, 16. Januar 2008, 03:50
Referenzen: http://www.adobe.com/support/security/bulletins/apsb07-20.html
Applikationen: Flash Plugin for Browsers

Originalnachricht

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

--------------------------------------------------------------------------
Turbolinux Security Advisory TLSA-2008-1
http://www.turbolinux.co.jp/security/
security-team@turbolinux.co.jp
--------------------------------------------------------------------------

Original released date: 15 Jan 2008
Last revised: 15 Jan 2008

Package: flash-player

Summary: Multiple vulnerabilities exist in flash-player

More information:
Adobe Flash Player for Mozilla and Mozilla compatible.

Multiple vulnerabilities have been discovered in Flash Player.

Impact:
Please refer to the "References" section.

Affected Products:
- Turbolinux Wizpy
- Turbolinux FUJI


<wizpy>

Binary Packages
Size: MD5

flash-player-9.0.115.0-1.ama
3105469 676a2bc021032126798bc9b1719fcf0f

<Turbolinux FUJI>

Source Packages
Size: MD5

flash-player-9.0.115.0-1.src.rpm
3024938 9fc3b3dcd4f2849269f8b049d83bfcaf

Binary Packages
Size: MD5

flash-player-9.0.115.0-1.i586.rpm
3082564 7706a98ca79c01053df4d43770ea1a0c


References:

Adobe Systems
[APSB07-20]
http://www.adobe.com/support/security/bulletins/apsb07-20.html

--------------------------------------------------------------------------
Revision History
15 Jan 2008 Initial release
--------------------------------------------------------------------------

Copyright(C) 2008 Turbolinux, Inc. All rights reserved.

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.8 (GNU/Linux)

iEYEARECAAYFAkeMW+0ACgkQK0LzjOqIJMxnGgCfUxsCQrv28TOns2Ubqnr4lZlp
OVIAnAk9hyx2ief3sz1S/hG2MdvMTyLh
=UBTl
-----END PGP SIGNATURE-----
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung