Login
Newsletter
Werbung

Sicherheit: Ungewollte Programmausführung in ggv
Aktuelle Meldungen Distributionen
Name: Ungewollte Programmausführung in ggv
ID: 200210-003
Distribution: Gentoo
Plattformen: Keine Angabe
Datum: Fr, 18. Oktober 2002, 13:00
Referenzen: Keine Angabe
Applikationen: ggv

Originalnachricht

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

--------------------------------------------------------------------
GENTOO LINUX SECURITY ANNOUNCEMENT 200210-003
--------------------------------------------------------------------

PACKAGE : ggv
SUMMARY : buffer overflow
EXPLOIT : local
DATE    : 2002-10-17 08:30 UTC

--------------------------------------------------------------------

ggv shares the same buffer overflow problem that gv did.

Read the full advisory at
http://www.idefense.com/advisory/09.26.02.txt

SOLUTION

It is recommended that all Gentoo Linux users who are running
app-text/ggv-1.99.90 and earlier update their systems
as follows:

emerge rsync
emerge ggv
emerge clean

--------------------------------------------------------------------
aliz@gentoo.org - GnuPG key is available at www.gentoo.org/~aliz
--------------------------------------------------------------------
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.0.7 (GNU/Linux)

iD8DBQE9rnUQfT7nyhUpoZMRAr6jAKCNU3Ko5pluB0bZ3yIlw4paUyrh1ACgqQbf
CvBJCihfTpuMWwci2+Rhn78=
=mnVF
-----END PGP SIGNATURE-----
_______________________________________________
gentoo-announce mailing list
gentoo-announce@gentoo.org
http://lists.gentoo.org/mailman/listinfo/gentoo-announce
_______________________________________________
gentoo-security mailing list
gentoo-security@gentoo.org
http://lists.gentoo.org/mailman/listinfo/gentoo-security
Pro-Linux
Gewinnspiel
Neue Nachrichten
Werbung