Login
Newsletter
Sicherheitsmeldungen für Januar 2010
Aktuelle Meldungen Distributionen
next 2010  next
next Januar  next
Datum Uhrzeit Hersteller Meldung
So, 3.1. 01:11 Pufferüberlauf in aria2
Betroffene Systeme: 1 ID: DSA-1957-1
01:44 Ausführen beliebiger Kommandos in libtool
Betroffene Systeme: 2 ID: DSA-1958-1
01:49 Denial of Service in expat
Betroffene Systeme: 2 ID: DSA-1953-2
01:49 Mehrere Probleme in postgresql-7.4
Betroffene Systeme: 2 ID: DSA-1964-1
Mi, 6.1. 22:28 Mangelnde Eingabeprüfung in phpldapadmin
Betroffene Systeme: 2 ID: DSA-1965
Do, 7.1. 12:12 Cross-Site Scripting in horde3
Betroffene Systeme: 2 ID: DSA-1966-1
22:38 Überschreiben von Dateien in Transmission
Betroffene Systeme: 2 ID: DSA-1967-q
Fr, 8.1. 23:16 Mehrere Probleme in PowerDNS Recursor
Betroffene Systeme: 2 ID: DSA-1968-1
Di, 12.1. 22:44 Ausführen beliebiger Kommandos in krb5
Betroffene Systeme: 3 ID: DSA-1969-1
Mi, 13.1. 20:38 Denial of Service in OpenSSL
Betroffene Systeme: 1 ID: DSA-1970-1
Fr, 15.1. 10:42 Zahlenüberlauf in libthai
Betroffene Systeme: 2 ID: DSA-1971-1
So, 17.1. 12:28 Pufferüberlauf in audiofile
Betroffene Systeme: 1 ID: DSA-1972-1
Mi, 20.1. 08:48 Preisgabe von Informationen in glibc
Betroffene Systeme: 3 ID: DSA-1973-1
15:31 Zwei Probleme in gzip
Betroffene Systeme: 2 ID: DSA-1974-1
Do, 21.1. 11:03 Ende der Unterstützung von Debian 4.0
Betroffene Systeme: 1 ID: DSA-1975-1
21:45 Pufferüberlauf in audiofile (Aktualisierung)
Betroffene Systeme: 2 ID: DSA-1972-2
Fr, 22.1. 17:37 Mehrere Probleme in DokuWiki
Betroffene Systeme: 1 ID: DSA-1976-1
Di, 26.1. 11:07 Mehrere Probleme in python2.4
Betroffene Systeme: 3 ID: DSA-1977-1
Mi, 27.1. 08:21 Mehrere Probleme in phpGroupWare
Betroffene Systeme: 2 ID: DSA-1978-1
22:57 Mehrere Probleme in lintian
Betroffene Systeme: 3 ID: DSA-1979-1
23:23 Zwei Probleme in ircd-hybrid-ircd-ratbox
Betroffene Systeme: 1 ID: DSA-1980-1
Do, 28.1. 12:47 Mangelnde Rechteprüfung in maildrop
Betroffene Systeme: 2 ID: DSA-1981-1
22:24 Mangelnde Rechteprüfung in maildrop (Aktualisierung)
Betroffene Systeme: 3 ID: DSA-1981-2
22:25 Mangelnde Eingabeprüfung in pdns-recursor (Aktualisierung)
Betroffene Systeme: 1 ID: DSA-1968-2
Fr, 29.1. 18:44 Denial of Service in hybserv
Betroffene Systeme: 2 ID: DSA-1982-1
Sa, 30.1. 23:47 Denial of Service in libxerces2-java
Betroffene Systeme: 3 ID: DSA-1984-1
So, 31.1. 21:32 Denial of Service in git-core (Aktualisierung)
Betroffene Systeme: 4 ID: DSA-1841-2
21:33 Mehrere Probleme in Wireshark
Betroffene Systeme: 2 ID: DSA-1983-1
21:33 Mangelnde Eingabeprüfung in Sendmail
Betroffene Systeme: 3 ID: DSA-1985-1
Pro-Linux
Gewinnspiel
Neue Nachrichten
Werbung