Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 14. Nov 2018 1:36

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 5 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: VM kein internet
BeitragVerfasst: 11. Apr 2014 9:17 
Offline

Registriert: 09. Apr 2014 18:18
Beiträge: 4
Hi, ich benutze neuerdings Kali Linux über VM. Ich hatte schon mal Probleme mit dem Netzwerk weil ich nicht wusste das es auf Netzwerkbrücke sein muss um mit richtig mit dem Netzwerk zu agieren. Als mir das gesagt wurde habe ich es umgestellt und es hat auf anhieb geklappt aber ich kann Kali Linux nicht in meiner Schule verbinden. Ich sitze also hier in meiner Schule mit Kali Linux offen, ich erhalte keine IP-adresse und kann schon gar nicht eine webseite aufrufen....

Ich benutze wie gesagt VirtualBox und habe OS X als Standard Operating System.
Wenn ich es von Netzwerkbrücke auf NAT stelle funktioniert es wieder und wenn ich dann Kali Linux starte verbindet er sich auch, was soll ich tun??


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 11. Apr 2014 13:53 
Offline
Benutzeravatar

Registriert: 11. Feb 2006 19:10
Beiträge: 3569
Dir fehlt das Netzwerk-Grundlagenwissen. Das werden wir dir hir nicht vermitteln können, ist einfach zu umfangreich. Du solltest dazu ein kleines Netzwerk zuhause aufbauen, dich in Linux einarbeiten, viel lesen und erst dann konkrete Fragen stellen.

Janka

_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.


Nach oben
   
 Betreff des Beitrags: Re: VM kein internet
BeitragVerfasst: 11. Apr 2014 17:25 
Offline

Registriert: 01. Feb 2012 12:36
Beiträge: 26
Zitat:
Wenn ich es von Netzwerkbrücke auf NAT stelle funktioniert es wieder und wenn ich dann Kali Linux starte verbindet er sich auch, was soll ich tun??
Und was ist jetzt dein Problem??
Wenn dein Rechner per LAN angestöpselt ist (und online gehen kann) und die VM auf NAT steht, dann ist auch die VM online.
Wenn du per WLAN online gehst, dann muss evtl. mit dem OS X erst noch die Verbindung hergestellt werden.

Gruss
Michael

_________________
vokoscreen -> Screencastprogramm für OpenSuse / Ubuntu unter
http://www.kohaupt-online.de/hp
Desktopvideos mit Ton


Nach oben
   
 Betreff des Beitrags: Das Problem...
BeitragVerfasst: 11. Apr 2014 17:49 
Offline

Registriert: 09. Apr 2014 18:18
Beiträge: 4
Das Problem ist das Kali sich nicht mit dem Internet verbindet wenn es auf Netzwerkbrücke eingestellt ist, es muss aber auf Netzwerkbrücke eingestellt sein um richtig zu funktionieren...

Wenn Kali auf NAT eingestellt ist verbindet es sich und mein eigentliches Betriebsystem verbindet sich immer sofort ohne Fehler...

Und Janka, ich weiss das ich nicht sehr erfahren mit Linux oder Netzwerken bin. Aber ich bin sehr gut im lernen. Jetzt grade möchte ich einfach wissen wie ich das Problem beseitigen kann und dann wäre ich schon fröhlich...!


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 12. Apr 2014 10:14 
Offline
Benutzeravatar

Registriert: 06. Mai 2006 19:58
Beiträge: 252
Hallo,

eigentlich hat Janka schon den Hinweise gegeben, die Port-Weiterleitung unter NAT (Erweitert) einzuschalten.

VG
Frank


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 5 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de