Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Wie kann ich X 11XF 4.1 im Textmodus konfigurieren

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
jst
Gast





BeitragVerfasst am: 08. Jun 2001 19:52   Titel: Wie kann ich X 11XF 4.1 im Textmodus konfigurieren

Hi,
habe mir auf meine SuSe 7.1, die Binarys von XFree86 4.1 installiert, wollte dann mit XFree86 -configure X konfigurieren bekomme jedoch die Fehlermeldung Signal 11. Wenn ich mit xconfigure X konfiguriere kann ich nur den ati Treiber auswählen, ich müsste aber den atimisc auswählen, der passt zu meiner Karte, wenn ich das dann nachträglich in der XF86Config ändere, bekomme ich dann die Fehlermeldung No Screens found.
Die SuSe tools kann ich nicht nehmen, also Sax meine ich damit, weil die mit XFree 86 4.1 nicht funktionieren.
Hat jemand eine Idee was ich noch machen könnte ?
 

cerberusger



Anmeldungsdatum: 28.12.2000
Beiträge: 348
Wohnort: Muenchen

BeitragVerfasst am: 08. Jun 2001 21:22   Titel: Re: Wie kann ich X 11XF 4.1 im ...

xf86config

alles klein geschrieben. dann kommt das text-abfrage-ding daher ... bissl muehselig, aber geht.

cheers,
dev0
_________________
Linux is a wigwam - no windows, no gates, apache inside <img src="http://www.pl-forum.de/UltraBoard/Images/Happy.gif" border="0" align="middle">
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

jst
Gast





BeitragVerfasst am: 08. Jun 2001 22:12   Titel: Wie kann ich X 11XF 4.1 im Textmodus konfigurieren

Habe ich doch gemacht, habe mich hier im Forum nur verschriebne, ich habe x86config den Server konfiguriert, der bietet mir dann aber nur in der Database für den Chip bzw die Karte einen Ati Treiber an, der ist für mich aber der Falsche, ich braucht den Atimisc Treiber, mein Radeone VE läuft nicht mit dem Ati Treiber, habe ich schon ausprobiert, und wenn ich dann die von xf86config generierte Datei per Hand so editiere, das ich als Treiber anstatt Ati, Atimisc eintrage, dann bekomme ich wenn ich dann den Server startet, die Fehlermeldung, Signal 11.
Wenn ich den Treiber nicht startet, geht der Bildschirm aus,d.h. der Server schein durchzustarten, aber ich habe keine Bildschirmanzeige, die Scanwerte sind aber richtig, für meine Monitor, also der ATI Treiber ist vollkommen inkompatibel zu meiner Radeone VE.
 

WinEX
Gast





BeitragVerfasst am: 10. Jun 2001 20:03   Titel: XFree 4.1 im Textmodus konfigurieren

Also ich habs mit sax2 probiert und ging einwandfrei -Smile
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy