Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
LILO

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
PzY
Gast





BeitragVerfasst am: 01. Nov 2002 19:04   Titel: LILO

hab win2000 und linux auf verschiedenen platten.
hab lilo auf der winplatte installiert und jetzt kommt wennn ich start nur 010101001010101 und dann passiert nix mehr.
Weiß jemand wie man den fehler beheben kann so das beide Systeme laufen ????
 

hendrik
Gast





BeitragVerfasst am: 01. Nov 2002 22:38   Titel: Re: LILO

beim booten dierekt?
oder beim booten eins der beiten systeme?
wäre gut zu wissen!
ich habe zwar noch nie lilo im mbr einer win platte instaliert, wenn aber beim aufruf der linux partietion dieser fehler auftritt, heisst das, dass der kernel nicht gefunden wird, dann müssteste man mit hilfe einer bootfloppy oder wenn es geht mit der installations cd linux booten und auf der konsole als root
# lilo
eingeben und schauen was passiert.
vorher aber mal nachschauen ob Lilo richtig eingerichtet ist.
eine andere möglichkeit wäre, dass die linux partiton ausserhalb des 1024 block liegt, dieses kommt aber nur bei älteren systemen vor.
da müsste dann ein wert gesetzt werden in der lilo.conf
ich glaube append="Mba=32" weiss es aber nict genau, kann vollkommen daneben liegen.
hendrik
 

PzY
Gast





BeitragVerfasst am: 02. Nov 2002 13:46   Titel: Re: LILO

Dann kommt bei mir
linux:/home/fd # lilo
Warning: BIOS dirve 0*83 may not be accessible
Warning: BIOS dirve 0*83 may not be accessible
Warning: BIOS dirve 0*83 may not be accessible
Warning: BIOS dirve 0*83 may not be accessible
Warning: BIOS dirve 0*83 may not be accessible
Added linux *
Warning: BIOS dirve 0*83 may not be accessible
Warning: BIOS dirve 0*83 may not be accessible
Added failsafe
Added windows
Warning: BIOS dirve 0*83 may not be accessible
Added memtest86

also mein windows is auf file:/windows/C
linux auf der 3. Festplatte

SUSE LINUX 8.0

Wäre schön wenn mir jemand weiter helfen könnte
 

mamuepa



Anmeldungsdatum: 04.04.2001
Beiträge: 112
Wohnort: Hildesheim

BeitragVerfasst am: 02. Nov 2002 21:50   Titel: Re: LILO

Hi!
Das gleiche Problem hatte ich auch schon mal. Bei mir hat dann geholfen, dass ich mit der Win-Startdiskette den Rechner gestartet habe, und dann fdisk /mbr eingegeben habe. Ich habe allerdings Win98, und weiss nicht, ob das bei Win2000 auch geht. Danach startete der Rechner wieder, und ich konnte mit der Linux-Startdiskette das System starten, und dann dort lilo neu in den mbr schreiben.
Gruß Martin
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

PzY
Gast





BeitragVerfasst am: 03. Nov 2002 11:52   Titel: Re: LILO

Gibt es gabei schaeden am Linux oder Windows ????
 

qwertz
Gast





BeitragVerfasst am: 03. Nov 2002 19:16   Titel: Re: LILO

eigentlich nicht,
fdisk /mbr schreibt diesen neu.
dann wie gesagt linux mit hilfe von einer startdiskette booten und nochmal lilo in den mbr der "ersten platte" schreiben.
meine lilo.conf sieht so aus
-------------------------------------------------------
# LILO configuration file
# Start LILO global Section
# If you want to prevent console users to boot with init=/bin/bash,
# restrict usage of boot params by setting a passwd and using the option
# restricted.
#password=bootpwd
#restricted
boot=/dev/hda
#compact # faster, but won't work on all systems.
vga=normal
message=/boot/message
menu-scheme=Wg:kw:Wg:Wg
read-only
prompt
timeout=300
# End LILO global Section
#
image = /boot/vmlinuz
root = /dev/hda5
label = linux
initrd = /boot/initrd

#
image = /boot/memtest.bin
label = memtest86
optional

#
other = /dev/hdb1
label = w2k
map-drive = 0x80
to = 0x81
map-drive = 0x81
to = 0x80
table = /dev/hdb
-------------------------------------------------

allerdings liegt Suse7.3 auf der ersten w2k auf der zweiten platte.
wenn du mit hilfe vom yast2 nicht klarkommst so editier händisch die /etc/lilo.conf
und rufe dann lilo auf.
gruss
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy