Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
raid

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
lasse



Anmeldungsdatum: 14.04.2003
Beiträge: 2

BeitragVerfasst am: 14. Apr 2003 17:30   Titel: raid

eventuell hat hier jemand mehr ahnung.

ich habe unter suse7.3 ein raid versucht aufzubauen.
hdb1 und hdc1 sind zu einem raid zusammen gefasst.
mit raidtoadd die hdc1 dazu getann und die platten haben sich auch syncronisiert
mittels cat /proc/mdstat
bekommt man auch die daten dazu angezeigt.
klemmt man die zweite platte (hdc1) ab läuft das raid auch weiter und gibt eine fehlende oder defekte platte an.
so soll es auch sein.

wenn ich jedoch die erste platte (hdb1) abklemme und die zweite (hdc1) weiter laufen lasse, dann ist das raid nicht mehr ansprechbar.
wenn man es per hand starten möchte (raidstart /dev/md0 oder raidstart --all) kommt diese meldung:
/dev/md0: Invalid arguments

was stimmt hier nicht?
 
Benutzer-Profile anzeigen Private Nachricht senden

lasse



Anmeldungsdatum: 14.04.2003
Beiträge: 2

BeitragVerfasst am: 14. Apr 2003 17:46   Titel: Re: raid

... es handelt sich natürlich um raid level 1!
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy