Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Probleme mit DSL unter Suse 8.0

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Huskybrenner
Gast





BeitragVerfasst am: 12. Jun 2003 21:48   Titel: Probleme mit DSL unter Suse 8.0

Hallo,

habe als Linux begeisterter Anfänger ein Problem, bei dem mir noch keiner helfen konnte.
Unter Suse 8.0 sollte DSL eingerichtet werden. Dazu wurde unter KDE in Netzwerk Basis/Konfiguration DSL fälschlicherweise die Frage, ob T-online als Provider genutzt wird mit JA beantwortet.
Nun soll aber ein anderer Provider genommen werden (1und1).
Leider wird die Frage nach dem Provider nur ein einziges Mal gestellt, danach landet man beim Klick auf Konfiguration von DSL IMMER in der Eingabemaske für T-online.
Ich verzweifele langsam.
Kann mir einer helfen, bevor ich die Kiste aus dem Balkonfenster befördere ?
Wie komme ich zur Providerfrage zurück ?
In der T-online Maske kann ich die 1und1 Zugangsdaten nicht eingeben.
Bin echt verzweifelt.
Hatte schon Probleme mit der Fritz Card DSL, deswegen jetzt mit DSL Modem.

Ich will weder neu installieren (ist ja kein Windoof), noch eine andere Version.
Bin halt Dickkopf.

Vielen Dank schon mal

Dirk
 

Fritz
Gast





BeitragVerfasst am: 13. Jun 2003 5:26   Titel: Re: Probleme mit DSL unter Suse 8.0

Hallo Dirk,

erstmal: Es gibt Treiber für die Fritz!CardDSL für SuSE ab 7.3 bei ftp://ftp.avm.de/cardware (bei 8.2 wird der Treiber von SuSE bereits mitgeliefert).

Alles weitere findest Du hier: http://adsl4linux.de/howtos/pppoed24x.php?PROVIDER=1und1&DIST=SuSE80

Gruß,
Fritz
 

Huskybrenner
Gast





BeitragVerfasst am: 13. Jun 2003 21:01   Titel: Re: Probleme mit DSL unter Suse 8.0

Danke, die Anleitung hilft mir weiter.
Allerdings habe ich den Treiber für die Fritz Card schon entpackt und installiert, geht aber trotzdem nicht.
Egal, die Fritz Card ist raus und DSL Modem an der Wand.

Aber als kleiner Dickkopf würde es mich doch noch interessieren, wie man unter KDE wieder aus der T-online Eingabemaske rauskommt. Muß doch gehen. Man muß ja auch mal seinen Provider wechseln können, oder ?
Das ist ja sonst Windows-Manier, wenn man nicht selbst entscheiden kann.
Wieso kommt die Frage nach dem Provider nur einmal und dann nicht mehr ?
Würde mich einfach interessieren......

Jetzt mach ich erstmal die Installation laut Anleitung (Konsole ist Geil !)

Nochmal Danke !
 

mamuepa



Anmeldungsdatum: 04.04.2001
Beiträge: 112
Wohnort: Hildesheim

BeitragVerfasst am: 13. Jun 2003 21:21   Titel: Re: Probleme mit DSL unter Suse 8.0

Hallo!
Vielleicht hilft es ja, wenn Du das Modem komplett deinstallierst und danach wieder über Yast2 neu erkennen läßt. Wird denn das Modem von SuSE unterstützt? Schau mal in der Hardwaredatenbank von SuSE nach. Ich hatte mit meiner Fritz-DSL nie Probleme bei SuSE 8.0. Wenn möglich, besorg Dir doch die 8.2, da geht nun alles vollautomatisch.
Gruß Martin
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy