XCRROAST startet nicht mehr

Antworten
Nachricht
Autor
Thomas

XCRROAST startet nicht mehr

#1 Beitrag von Thomas » 11. Feb 2003 15:25

Hallo Leute,
vor kurzem habe ich die SuSe LINUX pro-office cd erworben und die enthaltenen patches für SuSE8.0 eingespielt.
Seitdem läßt sich XCDROAST nicht mehr starten.Es erscheinen folgende Fehlermeldungen in der Konsole:

thomas@linux:~> xcdroast
xcdroast: relocation error: /usr/lib/libimlib-gif.so: undefined symbol: _gdk_malloc_image

linux:~ # mv /usr/lib/libimlib-gif.so /usr/lib/libimlib-gif.so_sav
xcdroast: relocation error: /usr/lib/libimlib-ppm.so: undefined symbol: _gdk_malloc_image

k3b und das Brennen auf Komandozeilenebene funktionieren noch.
Hat jemand einen Tipp?

Gruß

Thomas

Patrick

Re: XCRROAST startet nicht mehr

#2 Beitrag von Patrick » 12. Feb 2003 11:09

Halló,

das Problem hatte ich nach dem Update auch. Einfach mal nach dem Manual von Xcdroast auf der Festplatte suchen und
die Rechte der einzelnen Programme neu setzten. Warum nimmst Du nicht k3b??? Funktioniert eigentlich besser als xcdroast!

MfG

Patrick

Thomas

Re: XCRROAST startet nicht mehr

#3 Beitrag von Thomas » 12. Feb 2003 19:33

Danke für den Tipp, ich werde es mal versuchen.

K3B habe ich auch schon ausprobiert, rein gefühlsmäßig (XCDROAST läuft ja im Moment nicht mehr) meine ich, daß XCDROAST schneller brennt. Gerade wenn man eine Audio-CD direkt brennen will ist K3B sehr langsam.

Gruß

Thomas

Thomas

Re: XCRROAST startet nicht mehr

#4 Beitrag von Thomas » 13. Feb 2003 11:29

Hallo Patrick,
habe die gesetzten Rechte kontrolliert, war alles i.O.. Habe mir dann die aktuellen rpm#s gezogen. Jetzt läuft es wieder. Das Rippen von Audio CD#s geht dabei wesentlich schneller als unter K3B

Gruß und Danke

Thomas

Antworten