Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Grafiken unter OpenOffice werden nicht mehr angezeigt!

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
arne



Anmeldungsdatum: 05.05.2004
Beiträge: 87
Wohnort: Tübingen

BeitragVerfasst am: 25. Jul 2004 16:57   Titel: Grafiken unter OpenOffice werden nicht mehr angezeigt!

HAllo!
Bei mir werden plötzlich grafiken unter openoffice.org nicht mehr angezwigt... weder wenn ich eine neue Garfik einfüge noch wenn ich ein Dokument mit Grafiken öffne. Das Problem habe ich bei OpenOffice Writer. ich bin mir aber sicher das das schon mal ging. Ich habe eigentlich auch nichts mehr umgestellt.

Viele grüße und vielen Dank schon mal Arne
 
Benutzer-Profile anzeigen Private Nachricht senden

cero



Anmeldungsdatum: 13.04.2004
Beiträge: 220
Wohnort: Buchholz i.d.N.

BeitragVerfasst am: 25. Jul 2004 17:52   Titel:

Mach mal einen Doppelklick oder Rechtsklick (bin mir nicht ganz sicher) auf den Platzhalter der Gafik. Dann erscheint ein Kontexmenü in dem man den Haken 'Grafiken ausblenden' (oder ähnlich) entfernen muss. Dann wird die Grafik auch wieder angezeigt.
_________________
MfG
cero
 
Benutzer-Profile anzeigen Private Nachricht senden

arne



Anmeldungsdatum: 05.05.2004
Beiträge: 87
Wohnort: Tübingen

BeitragVerfasst am: 25. Jul 2004 18:48   Titel:

bei mir gibt es diese option leider nicht... cih verwende übrigens OpenOffice 1.1.0 wenn ich auf die grafik doppelklicke beokomme ich ein Fenster in dem ich sehr viele einstellungen vornehmen kann aber nicht "grafik anzeigen" oder so...

grüße arne
 
Benutzer-Profile anzeigen Private Nachricht senden

cero



Anmeldungsdatum: 13.04.2004
Beiträge: 220
Wohnort: Buchholz i.d.N.

BeitragVerfasst am: 25. Jul 2004 19:26   Titel:

So, ich bin jetzt wieder unter Linux. Ich nutze auch OO 1.1 unter SuSE 9.1.
Wenn ich eine Datei mit eingebundenen Grafiken öffne, bekomme ich teilweise nur einen Platzhalten angezeigt (bei Dir ist es auch so?). Wenn ich jetzt mit der rechten Maustaste, irgendwo, auf das geöffnete Document klicke erscheint ein
kleines Menü. Das Menü enthält unter anderem den Punkt 'Grafiken ausschalten'. Wenn ich den Haken davor entferne, bekomme ich die Grafik auch angezeigt.
Evtl ist dort auch der Eintrag 'Grafiken laden' zu finden - mit dem funktioniert es auch.

Ich hoffe es hilft Dir weiter.
Ich verstehe Dich aber richtig: Du bekommst auch etwas wie einen Platzhalter angezeigt?
_________________
MfG
cero
 
Benutzer-Profile anzeigen Private Nachricht senden

arne



Anmeldungsdatum: 05.05.2004
Beiträge: 87
Wohnort: Tübingen

BeitragVerfasst am: 25. Jul 2004 23:50   Titel:

wenn ich irgendwo in's leere vom Dokument rechtsklicke bekomme ich ein menü mit den einträgen standard, schrift, größe, stil, ausrichtung, zeilenabstabd, zeichen, abstz, seite, nummerierung/aufzählung, Groß-/Kleinschreibung, Absatzvorlage bearbeiten, Einfügen

wenn ich in den platzhalter der Grafik rechtsklicke bekomme ich folgendes menü:
Anordnung, Ausrichtung, Verankerung, Umlauf, Garfik, Beschriftung, ImageMap, Ausschneiden, Kopieren

aber leider keinen eintrag wie du ihn hast... Sad der eintrag grafik bringt mich übrigens auch nicht weiter....

Viele Grüße ARne
 
Benutzer-Profile anzeigen Private Nachricht senden

arne



Anmeldungsdatum: 05.05.2004
Beiträge: 87
Wohnort: Tübingen

BeitragVerfasst am: 25. Jul 2004 23:57   Titel:

in OO-Impress kann ich Grafiken sehen habe ich gerade festgestellt...
 
Benutzer-Profile anzeigen Private Nachricht senden

latex



Anmeldungsdatum: 28.04.2004
Beiträge: 63

BeitragVerfasst am: 26. Jul 2004 1:10   Titel:

Grafiken kann man in OO problemlos mit einem Klick Aus oder Einstellen.

z.B. im Textprogram:
Rechtsklick aud die Leiste am linkem Bildschirmrand und das Icon "Grafik An/Aus" aktivieren, also einen Haken ran machen.
Jetzt ist das Icon in der besagten linken Leiste sichtbar. Anklicken aktiviert bzw. deaktiviert die Anzeige von Grafiken und Objekten wie Formeln etc...

mfG, latex
 
Benutzer-Profile anzeigen Private Nachricht senden

arne



Anmeldungsdatum: 05.05.2004
Beiträge: 87
Wohnort: Tübingen

BeitragVerfasst am: 26. Jul 2004 10:35   Titel:

DANKE!! Jetzt hat es funktioniert... so lernt man doch immer was dazu... Very Happy

Also vielen DAnk euch beiden!!
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy