Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Druckerprobleme mit brother MFC-210c

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Tux.Martin
Gast





BeitragVerfasst am: 07. Jan 2005 21:49   Titel: Druckerprobleme mit brother MFC-210c

Wer kann mir helfen ?
Ich habe vor kurzem mir ein Multifunktionscenter MFC-210c von Brother gekauft. Mein Linux-Rechner (Celeron 500, 512 MB RAM, USB2, Suse 9.0, CUPS) hat das MFC-210c (Brother Tintenstrahler, USB) richtig erkannt. Als Schnittstelle habe ich dev/usb/lp0 (nicht CUPS-ähnlich) und als Treiber habe ich den generellen GDI Treiber eingetragen. Beim Testen der Schnittstelle, kam am Display des Druckers "Datenempfang..." und Linux meldete OK. Beim Testdruck erschien am Display des Druckers wieder "Datenempfang...", dann schaltete das MFC wieder auf Fax, kein Ausdruck, einfach nix. Ich habe es mit allen möglichen Treibern (Turboprint, spezielle und generelle Treiber) versucht, nix. Im Internet habe ich unter linuxprint.org, bei Suse, bei brother ... u.u.u gesucht, nix gefunden. Brother und Turboprint haben das Problem zur Kenntnis genommen, das war's dann auch ? !

Dabei habe ich gelesen, dass CUPS auch über http://localhost:631 erfolgreich administriert werden kann. Leider komme ich hier auch nicht weiter, weil immer wieder ein Anmeldename mit Passwort verlangt wird und ich mit den mir bekannten Anmeldenamen und Passwörtern auch nicht als root einen Zugang bekomme. Vielleicht weiß hier jemand weiter ! ?

Über usbview sieht man einen "USB UHCI-Root Hub" an dem ein "usblp / usb-storage" hängt. Der "usblp / usb-storage" hat 3 Interfaces, Interface Number 0: usblp, Class:07(print). Aber an der USB-Schnittstelle liegt es meiner Meinung nach nicht.
Wer kann mir helfen ?
Danke für die Bemühungen, Martin
 

tom servo



Anmeldungsdatum: 01.06.2004
Beiträge: 225

BeitragVerfasst am: 07. Jan 2005 23:08   Titel:

was ist denn mit yast??

für cups hilft dir wohl das hier ...
http://portal.suse.de/sdb/de/2003/09/jsmeix_print-einrichten-90.html
 
Benutzer-Profile anzeigen Private Nachricht senden

Tux.Martin
Gast





BeitragVerfasst am: 08. Jan 2005 21:18   Titel: Problem 2 gelöst, Danke

Der Tipp mit der Seite bei SuSe war gut. Cups läßt sich wie dort beschrieben über http://localhost:631 administrieren.

Leider druckt das MFC-210c immer noch nicht. Deshalb kann ich immer noch Tipps und gute Ratschläge brauchen.
Mit Yast2 ging das Konfigurieren, aber auch hier druckt das MFC nicht.

Vielleicht muß in CUPS die Schnittstelle mit dem CUPS-ähnlichen Format beschrieben werden: z.B.
//printer: USB-parameter . Leider bleibt die Frage wie ?

Nochmal danke, Gruss Martin
 

x
Gast





BeitragVerfasst am: 28. Apr 2006 7:34   Titel: Re: Druckerprobleme mit brother MFC-210c

Tux.Martin hat folgendes geschrieben::
Wer kann mir helfen ?
Ich habe vor kurzem mir ein Multifunktionscenter MFC-210c von Brother gekauft. Mein Linux-Rechner (Celeron 500, 512 MB RAM, USB2, Suse 9.0, CUPS) hat das MFC-210c (Brother Tintenstrahler, USB) richtig erkannt. Als Schnittstelle habe ich dev/usb/lp0 (nicht CUPS-ähnlich) und als Treiber habe ich den generellen GDI Treiber eingetragen. Beim Testen der Schnittstelle, kam am Display des Druckers "Datenempfang..." und Linux meldete OK. Beim Testdruck erschien am Display des Druckers wieder "Datenempfang...", dann schaltete das MFC wieder auf Fax, kein Ausdruck, einfach nix. Ich habe es mit allen möglichen Treibern (Turboprint, spezielle und generelle Treiber) versucht, nix. Im Internet habe ich unter linuxprint.org, bei Suse, bei brother ... u.u.u gesucht, nix gefunden. Brother und Turboprint haben das Problem zur Kenntnis genommen, das war's dann auch ? ! ---- ????????????????????????????

Dabei habe ich gelesen, dass CUPS auch über http://localhost:631 erfolgreich administriert werden kann. Leider komme ich hier auch nicht weiter, weil immer wieder ein Anmeldename mit Passwort verlangt wird und ich mit den mir bekannten Anmeldenamen und Passwörtern auch nicht als root einen Zugang bekomme. Vielleicht weiß hier jemand weiter ! ?

Über usbview sieht man einen "USB UHCI-Root Hub" an dem ein "usblp / usb-storage" hängt. Der "usblp / usb-storage" hat 3 Interfaces, Interface Number 0: usblp, Class:07(print). Aber an der USB-Schnittstelle liegt es meiner Meinung nach nicht.
Wer kann mir helfen ?
Danke für die Bemühungen, Martin
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy