Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Probleme mit der ATI-Grafik

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Umstieg auf Linux
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
wechsler
Gast





BeitragVerfasst am: 09. März 2006 14:54   Titel: Probleme mit der ATI-Grafik

Hallo,

ich habe auf meinem rechner erst seit kurzem linux installiert (um genau zu sein kanotix), die Installation lief reibungslos, das system ist auch stabil. Ein Problem habe ich dennoch festgestellt: Wenn ich per Voreinstellung mit KDE starte, sind ja einige Effekte (Transparenz etc.) aktiviert, die für mein Empfinden einer Radeon 9600XT keine so großen Probleme bereiten dürften. Dennoch baut sich die Menüdarstellung etwas schleppend auf, es sei denn, ich deaktiviere diese Spielereien.
Nicht dass ich die Super-Optik bräuchte, aber für Bildbearbeitung wäre mir das schon lieb, das etwas zu beschleunigen. Wenn möglich, ohne große downloads (nur 56k Modem).

Schon mal im Voraus danke.
 

klopskuchen
prolinux-forum-admin


Anmeldungsdatum: 26.06.2004
Beiträge: 1444

BeitragVerfasst am: 10. März 2006 15:12   Titel:

Ist der ATI-Treiber vielleicht gar nicht aktiv, sondern ein anderer, bzw. ist er in der Datei /etc/X11/xorg.conf in der "section module" eingetragen?


MfG, Klopskuchen
_________________
When all else fails, read the instructions .
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

wechsler
Gast





BeitragVerfasst am: 20. März 2006 15:01   Titel:

In dem Abschnitt stehen einige Module, von denen aber keines darauf hindeutet, dass das die Treiber sind.
Folgende sind eingetragen:

ddc, GLcore, dbe, dri, extmod, glx, bitmap, speedo, type1, freetype, record.

Das sagt mir alles nix, aber vielleicht hilft euch das weiter.
 

klopskuchen
prolinux-forum-admin


Anmeldungsdatum: 26.06.2004
Beiträge: 1444

BeitragVerfasst am: 20. März 2006 18:17   Titel:

Jetzt hab ich mich in die Nassen gesetzt. Wink Als Nicht-ATI-Nutzer kann ich dir auf die Schnelle nicht sagen, welche Treiber genau geladen werden müssen. Bis ein ATI-Nutzer vorbeischaut, kannst du es mir Setupprogrammen probieren: xorgcfg, xorgconf oder xorgsetup.


MfG, Klopskuchen
_________________
When all else fails, read the instructions .
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

Janka



Anmeldungsdatum: 11.02.2006
Beiträge: 3569

BeitragVerfasst am: 20. März 2006 20:22   Titel:

Das ist ist alles im fglrx-Modul drin. Den gibt man als in der "Device"-Section als Driver an
Code:

Section "Device"
  BoardName    "IrgendeinBezeichner"
  BusID        "1:0:0"
  Driver       "fglrx"
  Identifier   "Device[0]"
  VendorName   "ATI"
EndSection


FAQ schon durchgearbeitet?

http://www.ati.com/products/catalyst/linux.html

Ganz unten ist auch der passende Link. Leider kann man den wegen des dämlichen Sessionhandlings der ATI-Seite nicht direkt angeben. 4-, ATI.

Janka

Janka
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Umstieg auf Linux Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy