Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 13. Nov 2018 22:09

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 5 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 14. Mär 2006 12:34 
Offline

Registriert: 12. Feb 2006 20:13
Beiträge: 7
Der Corsair Stick wurde unter 9.3 erkannt.
Nach dem Update auf Suse 10.0 funktionierte er nicht mehr!
Auf der Corsair Seite wird kein Treiber für den Stick angeboten, mit der
Begründung, dass es sich um ein plug and play Produkt handelt.

Wie kann ich nun meinen Stick aktivieren?

Gruß
Robbe57


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 15. Mär 2006 16:10 
Offline
prolinux-forum-admin

Registriert: 26. Jun 2004 21:18
Beiträge: 1444
Mach mal als root ein "tail -f /var/log/messages" und stecke daraufhin den Stick ein. In der Konsole sollten jetzt einige Meldungen erscheinen, die etwas Licht ins Dunkel bringen.

MfG, Klopskuchen

_________________
When all else fails, read the instructions .


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 16. Mär 2006 17:05 
Offline

Registriert: 12. Feb 2006 20:13
Beiträge: 7
Folgendes bekomme ich von meinem OS gemeldet:

sonne:/home/ludwig # tail -f /var/log/messages
Mar 16 17:05:13 sonne kernel: SCSI device sdb: 2031616 512-byte hdwr sectors (1040 MB)
Mar 16 17:05:13 sonne kernel: sdb: Write Protect is off
Mar 16 17:05:13 sonne kernel: sdb: Mode Sense: 00 26 00 00
Mar 16 17:05:13 sonne kernel: sdb: assuming drive cache: write through
Mar 16 17:05:13 sonne kernel: sdb: sdb1
Mar 16 17:05:13 sonne kernel: Attached scsi removable disk sdb at scsi5, channel 0, id 0, lun 0
Mar 16 17:05:13 sonne kernel: Attached scsi generic sg1 at scsi5, channel 0, id 0, lun 0, type 0
Mar 16 17:05:13 sonne kernel: usb-storage: device scan complete
Mar 16 17:05:51 sonne kernel: usb 3-1.3: USB disconnect, address 8
Mar 16 17:05:51 sonne kernel: usb 3-1.3.1: USB disconnect, address 9
Mar 16 17:06:24 sonne kernel: usb 3-1.3: new high speed USB device using ehci_hcd and address 10
Mar 16 17:06:24 sonne kernel: hub 3-1.3:1.0: USB hub found
Mar 16 17:06:24 sonne kernel: hub 3-1.3:1.0: 1 port detected
Mar 16 17:06:24 sonne kernel: usb 3-1.3.1: new high speed USB device using ehci_hcd and address 11
Mar 16 17:06:24 sonne kernel: scsi6 : SCSI emulation for USB Mass Storage devices
Mar 16 17:06:24 sonne kernel: usb-storage: device found at 11
Mar 16 17:06:24 sonne kernel: usb-storage: waiting for device to settle before scanning
Mar 16 17:06:29 sonne kernel: Vendor: Corsair Model: Flash Voyager Rev: 1.00
Mar 16 17:06:29 sonne kernel: Type: Direct-Access ANSI SCSI revision: 00
Mar 16 17:06:29 sonne kernel: SCSI device sdb: 2031616 512-byte hdwr sectors (1040 MB)
Mar 16 17:06:29 sonne kernel: sdb: Write Protect is off
Mar 16 17:06:29 sonne kernel: sdb: Mode Sense: 00 26 00 00
Mar 16 17:06:29 sonne kernel: sdb: assuming drive cache: write through
Mar 16 17:06:29 sonne kernel: SCSI device sdb: 2031616 512-byte hdwr sectors (1040 MB)
Mar 16 17:06:29 sonne kernel: sdb: Write Protect is off
Mar 16 17:06:29 sonne kernel: sdb: Mode Sense: 00 26 00 00
Mar 16 17:06:29 sonne kernel: sdb: assuming drive cache: write through
Mar 16 17:06:29 sonne kernel: sdb: sdb1
Mar 16 17:06:29 sonne kernel: Attached scsi removable disk sdb at scsi6, channel 0, id 0, lun 0
Mar 16 17:06:29 sonne kernel: Attached scsi generic sg1 at scsi6, channel 0, id 0, lun 0, type 0
Mar 16 17:06:29 sonne kernel: usb-storage: device scan complete


Nach oben
   
 Betreff des Beitrags: Suse 10.0 Anzeige
BeitragVerfasst: 16. Mär 2006 17:10 
Offline

Registriert: 12. Feb 2006 20:13
Beiträge: 7
normalerweise wird unter myComputer (Arbeitsplatz) die Festplatten und die Wechseldatenträger angezeigt. Da ich aber von Suse 9.3 auf 10.0 gewechselt habe, hat das OS irgend einen Fehler gemacht.
Ansonsten läuft der Rechner unter Suse eigentlich klasse!

Gruß
Robbe


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 16. Mär 2006 17:35 
Offline
prolinux-forum-admin
Benutzeravatar

Registriert: 05. Mai 2004 7:35
Beiträge: 1238
Dein USB-Stick wird de facto erkannt. Versuche in einem Terminal als root ein:
Code:
mkdir -p /media/usb-stick
mount /dev/sdb1 /media/usb-stick
Und poste etwaige Fehlermeldungen. Falls keine kommen ist alles ok und dein Automounter (immer noch subfs unter SuSE 10.0?) hat ein Problem. Du könntest dann alternativ die Zeile
Code:
/dev/sdb1   /media/usb-stick   auto   user   0   0
in die /etc/fstab eintragen und dann stets manuell als normaler Benutzer das Ding mit
Code:
mount /media/usb-stick
mounten.


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 5 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de