Pro-Linux.de

Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 18. Nov 2018 2:31

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 1 Beitrag ] 
Autor Nachricht
BeitragVerfasst: 10. Apr 2006 9:02 
Offline

Registriert: 10. Apr 2006 8:56
Beiträge: 1
Hi,

ich habe folgendes Phänomen:

der Samba 3 ist an der Domäne angemeldet (net join ...) kinit ist ordnungsgemäß durch, wbinfo liefert alle Anfragen korrekt, eine kleine Sache ist noch offen:

Eintrag in smb.conf:
[global]
security = ADS

ich versuche share zu mappen:
\\IP-Nummer\share
funktioniert tadellos

\\servername\share
username und passwort wird verlangt (angeblich falsch)

Eintrag in smb.conf:
[global]
security = domain

ich versuche share zu mappen:
\\IP-Nummer\share
funktioniert tadellos

\\servername\share
funktioniert ebenfalls tadellos

ping auf servername funktioniert immer.
Ich muss das Share mit dem Servernamen verbinden, aber auch die automatische Aufnahme in die ADS realsieren, was ist hier noch falsch? Muss eigentlich bei domain=ADS beim Samba-Start ein net join ... gemacht werden?

Gruß Jörg


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 1 Beitrag ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de