kann mplayer-586 auf meinem sarge stable nicht installieren

Software besorgen und anwenden
Antworten
Nachricht
Autor
cc
Beiträge: 191
Registriert: 18. Apr 2003 18:04

kann mplayer-586 auf meinem sarge stable nicht installieren

#1 Beitrag von cc » 12. Aug 2006 19:31

hallo

Ich kann mplayer-586 auf debian sarge stable nicht installieren:

Code: Alles auswählen

debian:~# apt-get install mplayer-586
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut... Fertig
Einige Pakete konnten nicht installiert werden. Das kann bedeuten, dass
Sie eine unmögliche Situation angefordert haben oder dass, wenn Sie die
instabile Distribution verwenden, einige erforderliche Pakete noch nicht
kreiert oder aus Incoming herausbewegt wurden.

Da Sie nur eine einzige Operation angefordert haben ist es sehr wahrscheinlich,
dass das Paket einfach nicht installierbar ist und eine Fehlermeldung über
dieses Paket erfolgen sollte.
Die folgenden Informationen helfen Ihnen vielleicht, die Situation zu lösen:

Die folgenden Pakete haben nichterfüllte Abhängigkeiten:
  mplayer-586: Hängt ab: mplayer
E: Kaputte Pakete

Code: Alles auswählen

debian:~# dpkg -P --force-all mplayer
dpkg - Warnung: Ignoriere den Wunsch, mplayer zu entfernen; es ist nicht installiert.
debian:~# dpkg -P --force-all mplayer-586
dpkg - Warnung: Ignoriere den Wunsch, mplayer-586 zu entfernen; es ist nicht installiert.
update && upgrade hilft leider nicht !
wie kann ich das problem beheben ?

meine sources.list

Code: Alles auswählen

# sources.list generated by apt-spy v3.1
deb http://ftp.ch.debian.org/debian/ sarge main
deb-src http://ftp.ch.debian.org/debian/ sarge main
deb http://security.debian.org/ stable/updates main

#mplayer
deb http://www.debian-multimedia.org/ stable main

hitch
Beiträge: 16
Registriert: 11. Jul 2006 20:30

#2 Beitrag von hitch » 17. Aug 2006 12:19

hi
das Paket heißt mplayer.
Also sollte das funktionieren:

Code: Alles auswählen

apt-get install mplayer
gruss
marcus

cc
Beiträge: 191
Registriert: 18. Apr 2003 18:04

#3 Beitrag von cc » 17. Aug 2006 14:44

danke, mplayer scheint zu funktionieren,
aber weiss jemand warum mplayer-586 nicht funktioniert ?

Antworten