Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
kann mplayer-586 auf meinem sarge stable nicht installieren

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
cc



Anmeldungsdatum: 18.04.2003
Beiträge: 191

BeitragVerfasst am: 12. Aug 2006 19:31   Titel: kann mplayer-586 auf meinem sarge stable nicht installieren

hallo

Ich kann mplayer-586 auf debian sarge stable nicht installieren:
Code:

debian:~# apt-get install mplayer-586
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut... Fertig
Einige Pakete konnten nicht installiert werden. Das kann bedeuten, dass
Sie eine unmögliche Situation angefordert haben oder dass, wenn Sie die
instabile Distribution verwenden, einige erforderliche Pakete noch nicht
kreiert oder aus Incoming herausbewegt wurden.

Da Sie nur eine einzige Operation angefordert haben ist es sehr wahrscheinlich,
dass das Paket einfach nicht installierbar ist und eine Fehlermeldung über
dieses Paket erfolgen sollte.
Die folgenden Informationen helfen Ihnen vielleicht, die Situation zu lösen:

Die folgenden Pakete haben nichterfüllte Abhängigkeiten:
  mplayer-586: Hängt ab: mplayer
E: Kaputte Pakete

Code:

debian:~# dpkg -P --force-all mplayer
dpkg - Warnung: Ignoriere den Wunsch, mplayer zu entfernen; es ist nicht installiert.
debian:~# dpkg -P --force-all mplayer-586
dpkg - Warnung: Ignoriere den Wunsch, mplayer-586 zu entfernen; es ist nicht installiert.


update && upgrade hilft leider nicht !
wie kann ich das problem beheben ?

meine sources.list
Code:

# sources.list generated by apt-spy v3.1
deb http://ftp.ch.debian.org/debian/ sarge main
deb-src http://ftp.ch.debian.org/debian/ sarge main
deb http://security.debian.org/ stable/updates main

#mplayer
deb http://www.debian-multimedia.org/ stable main
 
Benutzer-Profile anzeigen Private Nachricht senden

hitch



Anmeldungsdatum: 11.07.2006
Beiträge: 16

BeitragVerfasst am: 17. Aug 2006 12:19   Titel:

hi
das Paket heißt mplayer.
Also sollte das funktionieren:
Code:
apt-get install mplayer


gruss
marcus
 
Benutzer-Profile anzeigen Private Nachricht senden

cc



Anmeldungsdatum: 18.04.2003
Beiträge: 191

BeitragVerfasst am: 17. Aug 2006 14:44   Titel:

danke, mplayer scheint zu funktionieren,
aber weiss jemand warum mplayer-586 nicht funktioniert ?
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy