Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 12. Nov 2018 21:31

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 3 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: /dev/dsp weg - alles nach /dev/null
BeitragVerfasst: 16. Okt 2006 8:44 
Hallo,

nach einem Jahr zufriedener Betrieb ist nun mein /dev/dsp verschwunden.

Das letzte, was ich rootmässig tat - war mit Quota Disk zu experimentieren ...

Als, wenn ich nun KDE starte, kommt die Meldung:

aRts-Meldung
Error while initializing the sound server (no such file ...)
The sound server will continue using the null output device

In den Kernelmeldungen ist nix ersichtlich - das Device wird ja zur Bootzeit angelegt....

Ist'n Nootebook - Distrie Mandriva 2006 ----> Hardware breit ??

bye alfa-root


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 02. Nov 2006 20:01 
mh evt hilft "modprobe snd-pcm-oss"

Gruß Jan


Nach oben
   
 Betreff des Beitrags: sound
BeitragVerfasst: 06. Nov 2006 9:41 
Etwas verspätet - danke für die Antwort.
Ich hatte echt keine Zeit mehr, die ich dafür investieren konnte :( .

Komisch ist nur, dass das Sound-Gerät 14 Tage später, als ich erstmalig wieder an dem selben 300km entfernten Netzwerk bootete, da wo mich das Sound-Gerät auch verlassen hatte, es ebenso plötzlich wieder da war :lol:
Und seitdem auch noch geblieben ist *klopf-Holz* ;-)


alfa-root


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 3 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de