Pro-Linux.de

Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 21. Nov 2018 8:32

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 2 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Pakete aktualisieren
BeitragVerfasst: 11. Dez 2006 15:40 
Ich wollte libxine von Version 1.1.2 auf 1.1.3 aktualisieren. Diese habe ich von Packman geladen (incl. Abhängigkeiten). Es trat folgender Fehler auf: libxine 1.1.3: libxine1-aa-1.1.3 is needed by libxine 1.1.3. Beim Versuch, libxine 1.1.3 zu installieren bekam ich die gleiche Fehlermeldung, nur umgekehrt (also libxine1 -aa-1.1.3: libxine 1.1.3 is needed by libxine1-aa- 1.1.3). Wie muss ich es richtig machen?
Ich mag Packman nicht als Installationsquelle einbinden, da meine Verbindung etwas zu langsam ist.
Vielen Dank für Eure Hilfe.


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 22. Dez 2006 23:03 
Offline
prolinux-forum-admin
Benutzeravatar

Registriert: 05. Mai 2004 7:35
Beiträge: 1238
Könntest du vielleicht erstmal beide Pakete entfernen und dann die neuen installieren (oder alternativ beide zum neuinstallieren angeben)?


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 2 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de