Pro-Linux.de

Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 19. Nov 2018 23:49

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 5 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: openSuSE yast und CD Wechsler
BeitragVerfasst: 29. Aug 2007 12:02 
Offline

Registriert: 23. Apr 2003 22:59
Beiträge: 47
Hallo,
ich habe mittlerweile auf anraten von Janka auf openSuSE 10.2 aufgerüstet.
Jetzt fehlt zu meinem Glück nur noch, dass yast die 5 Installations CD's aus meinem CD Wechsler annimmt.

Funktionieren tut er soweit und ich kann auch auf jede CD zugreifen. Nur Yast will sich nicht an den Wechsler gewöhnen. Obwohl alle CD's eingelgt sind will er immer wieder dass ich die nächste CD in den selben Slot einlege wie die erste CD.

Unter SuSE 8.3, und davor, hat das immer geklappt.

Da ich nicht vor dem Linux Rechner sitzte ist es mühselig immer jemanden zu beauftragen die CD's zu wechseln.

Das muss doch gehen, oder?

Gruß,
Alexander


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 29. Aug 2007 15:38 
Offline
Benutzeravatar

Registriert: 11. Feb 2006 19:10
Beiträge: 3569
Du benutzt dafür einen CD-Wechsler? Hui. Scheint mir insofern ein Luxusproblem zu sein. Ich habe aber auch schlechte Erfahrungen mit der CD-Zuordnung in SuSE10.2s YaST. Wenn man die CD-Images 1-5 als Installationsquelle anlegt, findet er auch nur CD1. Ist wohl ein bislang ungemeldeter Bug in YaST.

Ich kopiere daher einfach das DVD-Image auf die Platte und trage es als Verzeichnis/ISO-Image-Installationsquelle ein.

Janka

_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 31. Aug 2007 9:31 
Offline

Registriert: 23. Apr 2003 22:59
Beiträge: 47
Naja, der Wechsler ist halt übrig und - was soll ich sonst mit ihm machen?
Ich meine, auf der openSuSE Seite gelesen zu haben, dass auf dem DVD Image nicht alle Pakete drauf sind. Hmmm.... Überhaupt habe ich den Eindruck, dass bei openSuSE viele Pakete fehlen, welche früher bei SuSE 8.3 dabei waren. So konnten bei mir unter anderem folgende Pakete nicht gefunden werden: webalizer, mtx, dump, amanda, ...

Komisch, aber egal, jetzt läuft ja alles wieder, abgesehen von dem Wechslerproblem äh Luxusproblem :o)

Gruß,
Alex


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 31. Aug 2007 15:48 
Offline
Benutzeravatar

Registriert: 11. Feb 2006 19:10
Beiträge: 3569
Auf den CDs ist nicht alles drauf, was auf der DVD drauf ist.

Janka

_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 31. Aug 2007 19:06 
Offline

Registriert: 23. Apr 2003 22:59
Beiträge: 47
So leicht kann man sich irren. Danke!


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 5 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de