Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Grafikkarte wird nicht erkannt

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Knorpelix



Anmeldungsdatum: 28.12.2005
Beiträge: 14

BeitragVerfasst am: 22. Feb 2008 23:19   Titel: Grafikkarte wird nicht erkannt

Hallo,
ich habe nach langer Wartezeit meine Grafikkarte ersetzt und bin von einer GeForce 6 auf eine Radeon HD 2600 XT umgestiegen.

Ich hab schon gesucht, aber nichts was ich gefunden habe hat einen Effekt erzielt. Zumindest keinen positiven.

Mit dem VESA-Treiber(ich glaube doch, das ist der Standardtreiber) bekomme ich eine vernünftige Auflösung zum laufen, aber das is ja nur notdürftig und ohne visuelle Effekte.
Beim Starten bekomme ich immer die Meldung, dass Grafikkarte und Monitor nicht erkannt werden konnten und der Low-graphic-mode gestartet wird.
In den Systeminformationen oder Hardwareinformationen wird die Karte nur als ATI unknown angezeigt.

Ich habe den eingebauten fglrxtreiber versucht und inder xorg.conf von Hand alles eingestellt, aber ohne Ergebnis. Mit dem aktuellen Treiber von ATI kam keine Besserung. Wenn ich ihn mit envy installiere bekomme ich sogar gar keine Bild mehr beim Starten und ich kann nicht einmal mehr in eine Textkonsole wechseln.

Hab ich mit der Karte jetzt einfach Pech oder kann man da was machen?

MSI Neo FSR
Athlon 64 3200+
OCz DDR400 1GB
Samsung Spinpoint 802N 80GB ATA mit Ubuntu 7.10 x86
Samsung Spinpoint 2504C 250GB SATA mit WinXP Pro
BeQuiet! P4 400W
LG DVD-Brenner
Sapphire HD 2600 XT mit 512 MB

Danke schon einmal,

Steeed
 
Benutzer-Profile anzeigen Private Nachricht senden

petameta
prolinux-forum-admin


Anmeldungsdatum: 14.02.2003
Beiträge: 1294

BeitragVerfasst am: 25. Feb 2008 21:37   Titel: Re: Grafikkarte wird nicht erkannt

Knorpelix hat folgendes geschrieben::
Hallo,
ich habe nach langer Wartezeit meine Grafikkarte ersetzt und bin von einer GeForce 6 auf eine Radeon HD 2600 XT umgestiegen.


Schlechte Wahl für Linux, Du hättest besser wieder eine NVidia-Karte nehmen sollen. Kann Dir leider nicht helfen, evtl. hat jemand ja ne Idee.
 
Benutzer-Profile anzeigen Private Nachricht senden

keinUbuntuUser
Gast





BeitragVerfasst am: 27. Feb 2008 14:05   Titel:

ach prinzipiell ist das mit den Radeon HD-Karten nicht so wild. Der fglrx-Treiber von ati *sollte* die 2600XT unterstützen. Selbst der neue freie RadeonHD-Treiber würde da für 2D schon funktionieren.

Um welche Distribution geht es denn? Envy gehört zu ubuntu, oder?
Warum der damit installiere fglrx-Treiber nicht funktioniert, kann ich nicht sagen. Vielleicht ist der Rest des ubuntu-Systems zu alt?

Ein Versuch wert wäre vielleicht, den flgrx-Treiber mit dem installer von ati (oder eben amd) zu installieren.
 

TalkMaster
Gast





BeitragVerfasst am: 06. März 2008 17:24   Titel:

servus,

habe so ziemlich das gleiche Problem, hab ne Radeon HD 2600 Pro 512 MB AGP

wie ich nach nächtelanger Arbeit feststellen dufte, liegt das Hauptproblem darin, das Ubuntu Gutsy die Karte nicht wirklich erkennt. Es weiss zwar, das es eine ATI ist, aber nicht welcher Typ genau. (Teste momentan die Alpha von Hardy Heron und dort wird dir Graka komplett erkannt, hier gibts abern och andere Probleme)

Würde mich also ebenfalls freuen, wenn hier jemand eine Idee hat, wie ich die Graka unter Gutsy zum laufen bekommen (mit 2D und 3D Funktionen)

MfG Tommy
 

Knorpelix



Anmeldungsdatum: 28.12.2005
Beiträge: 14

BeitragVerfasst am: 17. Apr 2008 13:48   Titel:

Es war Ubuntu, das war richtig, allerdings hat auch eine komplett neue Installation inklusive allen Updates etc. nichts bewirkt. Genau wie TalkMaster schon sagt wird lediglich erkannt, dass es sich um eine ATI Karte handelt. Knoppix war Ubuntu da keinen Schritt voraus.
Natürlich die aktuellste Version. Werde nun mal die Beta von Ubuntu 8.04 testen und dann nächste woche die Release-Version drüber zühen. Mal schaun wie das hier läuft.
 
Benutzer-Profile anzeigen Private Nachricht senden

Knorpelix



Anmeldungsdatum: 28.12.2005
Beiträge: 14

BeitragVerfasst am: 27. Apr 2008 18:10   Titel:

Ok muss mich berichtigen. Ubuntu, bzw. Xubuntu erkennen auch nich mehr. XFCE läuft nur mit vesa-Treiber besser, da er ja etwas schlanker ist.
Bei änderung des Treibers also kein Unterschied, bzw. komplett leerer Schirm.

Edit: Mit der Anleitung aus dem Ubuntuusers-Wiki hab ich den RADEONHD installiert. Wird auch vernünftig geladen.
 
Benutzer-Profile anzeigen Private Nachricht senden

kamuta



Anmeldungsdatum: 28.05.2007
Beiträge: 41

BeitragVerfasst am: 30. Apr 2008 17:46   Titel:

@talkmaster Ich hatte auch die ubuntu 8.4(32bit) version als beta installiert mit dem ergebnis dass nach der fglrx installation der mauszeiger nach dem login festfror. Dann habe ich 8.4 nochmal als amd 64 installiert mit dem ergebnis dass sich weder vlc noch flash videos abspielen lassen(funktioniert nur wenn ich unter gnome abgesichert angemeldet bin).Falls jemand mit meiner xorg.conf was anfangen kann-hier:Section "Screen"
Identifier "Default Screen"
Monitor "Configured Monitor"
Device "Configured Video Device"
Defaultdepth 24
EndSection

Section "Device"
Identifier "Configured Video Device"
Driver "fglrx"
Option "VideoOverlay" "on"
Option "OpenGLOverlay" "off"
EndSection

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "de"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
EndSection

Section "ServerLayout"
Identifier "Default Layout"
screen "Default Screen"
EndSection

Section "Module"
Load "glx"
EndSection

Section "Monitor"
Identifier "Configured Monitor"
EndSection

Section "Extensions"
Option "Composite" "Enable"
EndSection
 
Benutzer-Profile anzeigen Private Nachricht senden

kamuta



Anmeldungsdatum: 28.05.2007
Beiträge: 41

BeitragVerfasst am: 30. Apr 2008 18:28   Titel:

Problem geloest.Ich habe in der xorg.conf amende option"composite"von "enabled"auf "false"umgestellt.Und jetzt funzt's
 
Benutzer-Profile anzeigen Private Nachricht senden

Knorpelix



Anmeldungsdatum: 28.12.2005
Beiträge: 14

BeitragVerfasst am: 06. Mai 2008 19:21   Titel:

Welche Grafikkarte hast du denn? Und wie hast du den fglrx-Treiber installiert?
Der RadeonHD hat ja keine 3D unterstützung und manche sachen sehen halt nich so pralle aus.
 
Benutzer-Profile anzeigen Private Nachricht senden

kamuta



Anmeldungsdatum: 28.05.2007
Beiträge: 41

BeitragVerfasst am: 08. Mai 2008 17:58   Titel:

Meine gk ist eine radeon 8500.Installiert habe ich es ueber system/systemverwaltung/hardwaretreiber und hier hardwarebeschleunigung angekreutzt.
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy