Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
problem mit firewire

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Multimedia
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
kamuta



Anmeldungsdatum: 28.05.2007
Beiträge: 41

BeitragVerfasst am: 14. Jul 2008 2:07   Titel: problem mit firewire

mein ubuntu linux ekennt die videocamera am firewireport nicht.woran kann das liegen ?Im dev ordner ist das modul raw 1394 aufgefuehrt allerdings mit groesse 0 bytes.Hardware schaden ausgeschlossen denn unter xp funzt es.
 
Benutzer-Profile anzeigen Private Nachricht senden

Janka



Anmeldungsdatum: 11.02.2006
Beiträge: 3569

BeitragVerfasst am: 14. Jul 2008 9:03   Titel:

Erstmal: Im /dev-Verzeichnis werden keine "Module" aufgeführt, sondern Devicenodes. Das sind die Schnittstellen zwischen Treiber und Anwendungsprogrammen, die z.B. ein Modul anbietet. Die Dateigröße einer Devicenode ist *immer* 0. Welche andere Größe sollte eine Schnittstelle denn haben?

Es reicht auch nicht, dass der raw1394-Treiber geladen ist, denn dieser Treiber ist nur für den Firewire-*Port* zuständig. Der weiß nichts darüber, wie man das angeschlossene Gerät steuern muss. Dafür braucht man einen weiteren Treiber. Konkret brauchst du die Video4Linux-Treiber. Die sind für viele gängige Kameras bei Linux schon dabei. Du musst es aber richtig einrichten.

Guck hier:http://linuxtv.org/v4lwiki/index.php/Main_Page

Janka
_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Multimedia Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy