Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
DVB-C-Karte funktioniert nach Standby-Modus nicht mehr

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
mirko2324
Gast





BeitragVerfasst am: 14. Nov 2009 14:59   Titel: DVB-C-Karte funktioniert nach Standby-Modus nicht mehr

Hallo,

ich habe das Problem, dass meine TV-Karte (KNC One TV-Station Plus) nachdem ich meinen PC aus dem Standby-Modus hole nicht mehr funktioniert. An der TV-Karte ist auch das CineView-Modul mit einer AlphaCrypt light Karte angeschlossen.

Wenn ich die DVB-betreffenden Meldungen (dmesg | grep -i dvb) anschaue sehe ich auch einen Fehler, kann damit aber nichts anfangen:
Code:

[ 11.534209] DVB: registering new adapter (KNC1 DVB-C Plus MK3)
[ 12.344950] DVB: registering adapter 0 frontend 0 (Philips TDA10023 DVB-C)...
[ 17.612243] dvb_ca adapter 0: DVB CAM detected and initialised successfully
[ 44.216681] dvb_ca adapter 0: DVB CAM detected and initialised successfully
[ 263.547118] dvb_ca adapter 0: CAM tried to send a buffer larger than the link buffer size (65535 > 128)!
[ 263.644071] dvb_ca adapter 0: CAM tried to send a buffer larger than the ecount size!
[ 263.644083] dvb_ca adapter 0: DVB CAM link initialisation failed Sad
[ 268.906254] Modules linked in: bridge stp bnep ppdev snd_hda_codec_nvhdmi snd_hda_codec_via tda10023 snd_hda_intel snd_hda_codec snd_hwdep snd_pcm_oss snd_mixer_oss budget_av snd_pcm saa7146_vv snd_seq_dummy videodev snd_seq_oss snd_seq_midi v4l1_compat snd_rawmidi snd_seq_midi_event videobuf_dma_sg snd_seq videobuf_core snd_timer iptable_filter snd_seq_device budget_core nvidia(P) ip_tables snd dvb_core soundcore saa7146 btusb lp x_tables ttpci_eeprom agpgart i2c_nforce2 snd_page_alloc shpchp parport asus_atk0110 usbhid usb_storage r8169 mii

Nach einem Neustart des Rechners läuft wieder alles einwandfrei.

Das Problem tritt sowohl bei suspend-to-memory und suspend-to disk auf.

Kann mir jemand helfen, wie ich die TV-Karte nach dem Standby-Modus ohne Neustart des Rechner wieder zum Laufen bringe?

Vielen Dank schon mal.
 

Janka



Anmeldungsdatum: 11.02.2006
Beiträge: 3569

BeitragVerfasst am: 14. Nov 2009 15:50   Titel:

Mach mal ein Update auf Linux-2.6.29 oder neuer, da sollte dieser Bug weg sein.

Janka
_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.
 
Benutzer-Profile anzeigen Private Nachricht senden

mirko2324
Gast





BeitragVerfasst am: 14. Nov 2009 16:15   Titel:

Hab schon den Kernel 2.6.31-14-generic drauf.

Hatte ganz vergessen zu sagen, dass ich Ubuntu 9.10 verwende.

Sonst noch eine Idee?
 

mirko2324
Gast





BeitragVerfasst am: 16. Nov 2009 12:16   Titel:

Ich glaub ich hab eine Lösung gefunden.

Zum Testen hab ich mir mal ein Nightly-Build von Ubuntu 10.04 (mit Kernel 2.6.32-4-generic) heruntergeladen und installiert. Und siehe da, der Fehler erscheint nicht mehr nach dem Standby-Betrieb.

Ich vermute jetzt mal, dass der Fehler im neuen Kernel beseitigt ist. Also wenn jemand mal das gleiche Problem haben sollte einfach auf den Kernel 2.6.32 updaten Wink
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy