Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Drucker Samsung CLP-300N

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Albert
Gast





BeitragVerfasst am: 06. Mai 2010 19:44   Titel: Drucker Samsung CLP-300N

Hallo,

Ich habe Lubuntu 10.04 neu installiert und möchte meinen Netzwerkdrucker in LXDE installieren.
In New Printer habe ich die Auswahl Network-Printer--> Samsung CLP-300.Soweit ok.
Wenn ich auf Samsung CLP-300 klicke kommt ein Feld (enter device URI),da steht RAW da muß ich was eingeben,aber was??

Kann mir da jemand helfen??

Albert
 

hjb
Pro-Linux


Anmeldungsdatum: 15.08.1999
Beiträge: 3236
Wohnort: Bruchsal

BeitragVerfasst am: 07. Mai 2010 10:19   Titel:

Hi,

versuch's mal damit:

http://www.pro-linux.de/artikel/2/390/1,samsung-druckertreiber-im-test.html

Grüße,
hjb
_________________
Pro-Linux - warum durch Fenster steigen, wenn es eine Tür gibt?
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen MSN Messenger

Albert
Gast





BeitragVerfasst am: 07. Mai 2010 10:27   Titel:

Hallo hjb,
recht hast du. Das hatte ich damals mit Arch machen müssen. Ich verstehe aber nicht, dass es mit xubuntu ohne diesen Treiber klaglos klappt, während lubuntu nicht diesen Treiber zur Verfügung stellt. Überhaupt: jede Distro hat eine andere Anzahl von Druckertreibern. Alle haben die gleiche cups-version. Trotzdem bei vielen anders,wieso??
 

Janka



Anmeldungsdatum: 11.02.2006
Beiträge: 3569

BeitragVerfasst am: 07. Mai 2010 16:18   Titel:

Weil CUPS nur das Framework ist. Die Distributionen unterscheiden sich im Lieferumfang wegen unterschiedlicher Einstellung zu proprietärer Software, unterschiedlicher Aktualität und natürlich einfach nur durch die Mühe, die sich ihre Maintainer damit geben.

Janka
_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.
 
Benutzer-Profile anzeigen Private Nachricht senden

Albert
Gast





BeitragVerfasst am: 07. Mai 2010 16:36   Titel:

Achso,

Na dann ist es ja klar,wie das zustande kommt.
So, ich habe nun den Treiber installiert. Den Netzwerkdrucker findet er auch auf Anhieb.Leider druckt er nicht,da immer behauptet wird,daß er nicht verbunden ist Sad
Wie kann ich ihn richtig verbinden?? ein sudo cupsd half auch nicht Sad

Albert
 

Albert
Gast





BeitragVerfasst am: 07. Mai 2010 17:53   Titel:

Hat sich erledigt.Es fehlte nur der Port-Anschluß..
Naja das war's..

Trotzdem Danke!!!

Albert
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy