Login


 
Newsletter
Werbung

Di, 5. Oktober 1999, 08:00

Software::Security

Sicherheitslücke in mirror

Wie von SuSE zu erfahren ist, hat das Programm »mirror« in Version 2.8.f4 und früheren Versionen eine Sicherheitslücke.

Es wird empfohlen, das Programm zu entfernen, wenn es nicht benötigt wird. Falls es benötigt wird, sollte die korrigierte Version verwendet werden, die SuSE zur Verfügung stellt. Es stehen auch Updates für ältere SuSE-Versionen (ab 5.3) zur Verfügung.

Eine Liste von Download-Seites ist über die SuSE-Seite abrufbar.

Die Security-Seite von SuSE wurde leider noch nicht aktualisiert.

Das Problem betrifft genauso alle anderen Distributionen, die »mirror« enthalten, jedoch liegen noch keine näheren Informationen vor.

Werbung
Kommentare (Insgesamt: 0 || Kommentieren )
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung