Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Unsichere Verwendung von Dateideskriptoren in Sendmail
Aktuelle Meldungen Distributionen
Name: Unsichere Verwendung von Dateideskriptoren in Sendmail
ID: MDVSA-2015:128
Distribution: Mandriva
Plattformen: Mandriva Business Server 2.0
Datum: So, 29. März 2015, 14:10
Referenzen: http://advisories.mageia.org/MGASA-2014-0270.html
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3956

Originalnachricht

This is a multi-part message in MIME format...

------------=_1427626123-10360-28

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

_______________________________________________________________________

Mandriva Linux Security Advisory MDVSA-2015:128
http://www.mandriva.com/en/support/security/
_______________________________________________________________________

Package : sendmail
Date : March 29, 2015
Affected: Business Server 2.0
_______________________________________________________________________

Problem Description:

Updated sendmail packages fix security vulnerability:

Sendmail before 8.14.9 does not properly closing file descriptors
before executing programs. This bug could enable local users to
interfere with an open SMTP connection if they can execute their own
program for mail delivery (e.g., via procmail or the prog mailer)
(CVE-2014-3956).
_______________________________________________________________________

References:

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3956
http://advisories.mageia.org/MGASA-2014-0270.html
_______________________________________________________________________

Updated Packages:

Mandriva Business Server 2/X86_64:
951192a12154605913dcaacd6c76ef1c
mbs2/x86_64/sendmail-8.14.7-4.1.mbs2.x86_64.rpm
7c228200cd2e737223125bb0d3df2682
mbs2/x86_64/sendmail-cf-8.14.7-4.1.mbs2.x86_64.rpm
c72ba7453fb84ff88ed75cd294d5fb57
mbs2/x86_64/sendmail-devel-8.14.7-4.1.mbs2.x86_64.rpm
2c22348bf6b9b60eb8017e6c75f1de4d
mbs2/x86_64/sendmail-doc-8.14.7-4.1.mbs2.x86_64.rpm
9a0b0054ffb6e8aeb6723d2f247e816f mbs2/SRPMS/sendmail-8.14.7-4.1.mbs2.src.rpm
_______________________________________________________________________

To upgrade automatically use MandrivaUpdate or urpmi. The verification
of md5 checksums and GPG signatures is performed automatically for you.

All packages are signed by Mandriva for security. You can obtain the
GPG public key of the Mandriva Security Team by executing:

gpg --recv-keys --keyserver pgp.mit.edu 0x22458A98

You can view other update advisories for Mandriva Linux at:

http://www.mandriva.com/en/support/security/advisories/

If you want to report vulnerabilities, please contact

security_(at)_mandriva.com
_______________________________________________________________________

Type Bits/KeyID Date User ID
pub 1024D/22458A98 2000-07-10 Mandriva Security Team
<security*mandriva.com>
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.12 (GNU/Linux)

iD8DBQFVF8oqmqjQ0CJFipgRAnNvAJ9Lj8Os51FhiKMqzlsobUrA29B7vACdHpf+
d/4VrjRx4RAXv/nAV+Uej3Q=
=QHYb
-----END PGP SIGNATURE-----


------------=_1427626123-10360-28
Content-Type: text/plain; charset="UTF-8";
name="message-footer.txt"
Content-Disposition: inline; filename="message-footer.txt"
Content-Transfer-Encoding: 8bit

To unsubscribe, send a email to sympa@mandrivalinux.org
with this subject : unsubscribe security-announce
_______________________________________________________
Want to buy your Pack or Services from Mandriva?
Go to http://store.mandriva.com
_______________________________________________________


------------=_1427626123-10360-28--
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung