Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Ausführen beliebiger Kommandos in Gtk+
Aktuelle Meldungen Distributionen
Name: Ausführen beliebiger Kommandos in Gtk+
ID: USN-2898-1
Distribution: Ubuntu
Plattformen: Ubuntu 12.04 LTS, Ubuntu 14.04 LTS, Ubuntu 15.10
Datum: Mo, 15. Februar 2016, 22:51
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-7447

Originalnachricht

This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
--===============8467066496148337942==
Content-Type: multipart/signed; micalg=pgp-sha512;
protocol="application/pgp-signature";
boundary="j94TOMbxfJWc7hASD5MAgCcc2hhftQWem"

This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
--j94TOMbxfJWc7hASD5MAgCcc2hhftQWem
Content-Type: text/plain; charset=utf-
Content-Transfer-Encoding: quoted-printable

==========================================================================
Ubuntu Security Notice USN-2898-1
February 15, 2016

gtk+2.0, gtk+3.0 vulnerability
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 15.10
- Ubuntu 14.04 LTS
- Ubuntu 12.04 LTS

Summary:

GTK+ could be made to crash or run programs as your login if it processed a
specially crafted image.

Software Description:
- gtk+2.0: GTK+ graphical user interface library
- gtk+3.0: GTK+ graphical user interface library

Details:

It was discovered that GTK+ incorrectly handled certain large images. A
remote attacker could use this issue to cause GTK+ applications to crash,
resulting in a denial of service, or possibly execute arbitrary code.

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 15.10:
libgtk2.0-0 2.24.28-1ubuntu1.1

Ubuntu 14.04 LTS:
libgtk2.0-0 2.24.23-0ubuntu1.4

Ubuntu 12.04 LTS:
libgtk-3-0 3.4.2-0ubuntu0.9
libgtk2.0-0 2.24.10-0ubuntu6.3

After a standard system update you need to restart your session to make
all the necessary changes.

References:
http://www.ubuntu.com/usn/usn-2898-1
CVE-2013-7447

Package Information:
https://launchpad.net/ubuntu/+source/gtk+2.0/2.24.28-1ubuntu1.1
https://launchpad.net/ubuntu/+source/gtk+2.0/2.24.23-0ubuntu1.4
https://launchpad.net/ubuntu/+source/gtk+2.0/2.24.10-0ubuntu6.3
https://launchpad.net/ubuntu/+source/gtk+3.0/3.4.2-0ubuntu0.9



--j94TOMbxfJWc7hASD5MAgCcc2hhftQWem
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2

iQIcBAEBCgAGBQJWwia7AAoJEGVp2FWnRL6TOfoQALPC6nnkUp3clEvC99y9y8CY
xptJzqEbtfVj39M+vXxMSPEJxPismT6b4PSopWFCI/JYLwbTxlB/CoglPdUvTKpO
6PhQi1+22wa79C4sNmsNApVPXF/xDjQov3PTdE7uwx3ZbZxfOeq2SRisi2SmrR7P
sfiS0Zk2Ich28K7DARd84tEdumbqIR8nYnywZbwjzvxBfIJ4vzWwx9EQqpLSLTPa
H3ZMTA1tRxAdp+n62DUcZlIcoouY1RdvqRoPEFZzPFbMwuiEHr/DWHKAHAQbmvxz
24DIj1z47A7irPM/Ny+5XEBy7jKG1bQUD0eZTFbrPYb++TpdpS49oxs4i9juTz/b
7pLtQ4+gYJte2iYkf+gZzogvreIGE8srQ1wcgQPSIRXPY4yoZcN6KK3OGG+tAYbL
HTblcxdgWLnJPhCZKm0taq3CD+N/etb2rDWi9ZkPH0RM6Hp8WsP/zG9N6uIUxRkR
jH/g6xaW7Fp2y4ijCz2YvNpKd0asQ2j5VbAoWDgfFmapKdUIUBy+cyWoJ1nC4tzk
tszSeUhAdrMFq7L2FVyA3rsgSK8kcQ08xh6nue9viDThtxgM2KkkZOk+t6M4/KjW
WDntNwzUJXbUobn4OGpfti+g9ID61seH5AgOhSIBjzWW7/jD8oFo3+42iJ68w4U5
lmou7XoZJEAi963cDZIb
=EffF
-----END PGP SIGNATURE-----

--j94TOMbxfJWc7hASD5MAgCcc2hhftQWem--


--===============8467066496148337942==
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--
ubuntu-security-announce mailing list
ubuntu-security-announce@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-security-announce

--===============8467066496148337942==--
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung