Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Mehrere Probleme in Linux
Aktuelle Meldungen Distributionen
Name: Mehrere Probleme in Linux
ID: FEDORA-2016-7e602c0e5e
Distribution: Fedora
Plattformen: Fedora 23
Datum: Fr, 8. April 2016, 20:01
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-2188
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-2186
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-2187
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-3140
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-3137
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-2185
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-3138
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-3157
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-3136
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-2184

Originalnachricht

Name        : kernel
Product : Fedora 23
Version : 4.4.6
Release : 301.fc23
URL : http://www.kernel.org/
Summary : The Linux kernel
Description :
The kernel meta package

-------------------------------------------------------------------------------
-
Update Information:

This is an incremental update for a set of bugzillas in the kernel
-------------------------------------------------------------------------------
-
References:

[ 1 ] Bug #1315711 - CVE-2016-3157 kernel: xen: Privilege escalation on
64-bit Xen PV domains with IO port access privileges (XSA-171)
https://bugzilla.redhat.com/show_bug.cgi?id=1315711
[ 2 ] Bug #1317007 - CVE-2016-3136 kernel: Crash on invalid USB device
descriptors (mct_u232 driver)
https://bugzilla.redhat.com/show_bug.cgi?id=1317007
[ 3 ] Bug #1317017 - CVE-2016-2187 kernel: Kernel panic on invalid USB device
descriptor (gtco driver)
https://bugzilla.redhat.com/show_bug.cgi?id=1317017
[ 4 ] Bug #1316995 - CVE-2016-3140 kernel: Crash on invalid USB device
descriptors (digi_acceleport driver)
https://bugzilla.redhat.com/show_bug.cgi?id=1316995
[ 5 ] Bug #1316204 - CVE-2016-3138 kernel: Crash on invalid USB device
descriptors (cdc_acm driver)
https://bugzilla.redhat.com/show_bug.cgi?id=1316204
[ 6 ] Bug #1317014 - CVE-2016-2185 kernel: Kernel panic on invalid USB device
descriptor (ati_remote2 driver)
https://bugzilla.redhat.com/show_bug.cgi?id=1317014
[ 7 ] Bug #1317018 - CVE-2016-2188 kernel: Kernel panic on invalid USB device
descriptor (iowarrior driver)
https://bugzilla.redhat.com/show_bug.cgi?id=1317018
[ 8 ] Bug #1317015 - CVE-2016-2186 kernel: Kernel panic on invalid USB device
descriptor (powermate driver)
https://bugzilla.redhat.com/show_bug.cgi?id=1317015
[ 9 ] Bug #1316996 - CVE-2016-3137 kernel: Crash on invalid USB device
descriptors (cypress_m8 driver)
https://bugzilla.redhat.com/show_bug.cgi?id=1316996
[ 10 ] Bug #1317012 - CVE-2016-2184 kernel: Kernel panic on invalid USB
device descriptor (snd_usb_audio driver)
https://bugzilla.redhat.com/show_bug.cgi?id=1317012
-------------------------------------------------------------------------------
-

This update can be installed with the "yum" update program. Use
su -c 'yum update kernel' at the command line.
For more information, refer to "Managing Software with yum",
available at https://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key. More details on the
GPG keys used by the Fedora Project can be found at
https://fedoraproject.org/keys
-------------------------------------------------------------------------------
-
_______________________________________________
package-announce mailing list
package-announce@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/package-announce
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung