Login-Name Passwort


Sicherheit: Fehlerhafte Zugriffsrechte in Cobbler
Aktuelle Meldungen Distributionen
Name: Fehlerhafte Zugriffsrechte in Cobbler
ID: FEDORA-2016-18e681fb71
Distribution: Fedora
Plattformen: Fedora 25
Datum: So, 29. Januar 2017, 14:31
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-9014


Name        : cobbler
Product : Fedora 25
Version : 2.8.0
Release : 1.fc25
URL : http://cobbler.github.io/
Summary : Boot server configurator
Description :
Cobbler is a network install server. Cobbler supports PXE, ISO
virtualized installs, and re-installing existing Linux machines.
The last two modes use a helper tool, 'koan', that integrates with
cobbler. There is also a web interface 'cobbler-web'. Cobbler's
advanced features include importing distributions from DVDs and rsync
mirrors, kickstart templating, integrated yum mirroring, and built-in
DHCP/DNS Management. Cobbler has a XMLRPC API for integration with
other applications.

Update Information:

Update to 2.8.0: Feature improvements: * Signature updates: Fedora 24/25,
Ubuntu 16.10, Virtuozzo 7 * Allow https method in repo management (#1587) *
Add support for the ppc64le architecture * Backport gpxe mac search argument
* Added support for fixed DHCP IPs when using vlan over bond * Add support
for Django 1.7.x and 1.8.x * Add action name to cobbler action --help output
Bugfixes: * Added HOSTS_ALLOW acl in settings.py (CVE-2016-9014) *
Profile template logic seperated for grub and pxelinux formats * Refer to
system_name in grubsystem.template * Add netmask and dhcp_tag to slave
interfaces in ISC DHCP * Koan now works with CentOS version numbers *
Fixes to pxesystem_esxi.template * Move get-loaders to https transport *
Add default/timeout to grubsystem.template * Anamon now actually waits on
files that you specify with --watchfiles * Do not set
to /pxelinux.0 in manage_isc.py (#1565) * Allow the use of relative paths
when importing a distro (#1613) * Fix /etc/xinetd.d/rsync check (#1651) *
Exit with a appropriate message when signature file can't be parsed *
cases where virt-install responds to --version on stderr (Koan) * Fix
mangling of kernel options in edit profile command with --in-place * Several
fixes to Koan regarding os-info-query and os-variants

[ 1 ] Bug #1395921 - cobbler-2.8.0 is available

This update can be installed with the "dnf" update program. Use
su -c 'dnf upgrade cobbler' at the command line.
For more information, refer to the dnf documentation available at

All packages are signed with the Fedora Project GPG key. More details on the
GPG keys used by the Fedora Project can be found at
package-announce mailing list -- package-announce@lists.fedoraproject.org
To unsubscribe send an email to package-announce-leave@lists.fedoraproject.org
Traut euch!
Neue Nachrichten