Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Mehrere Probleme in mingw-gstreamer1-plugins-base
Aktuelle Meldungen Distributionen
Name: Mehrere Probleme in mingw-gstreamer1-plugins-base
ID: FEDORA-2017-a56d78acb8
Distribution: Fedora
Plattformen: Fedora 25
Datum: Mo, 20. Februar 2017, 20:33
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-5837
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-5844
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-5842
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-5839

Originalnachricht

Name        : mingw-gstreamer1-plugins-base
Product : Fedora 25
Version : 1.10.3
Release : 1.fc25
URL : http://gstreamer.freedesktop.org/
Summary : Cross compiled GStreamer1 media framework base plug-ins
Description :
GStreamer is a streaming media framework, based on graphs of filters which
operate on media data. Applications using this library can do anything
from real-time sound processing to playing videos, and just about anything
else media-related. Its plugin-based architecture means that new data
types or processing capabilities can be added simply by installing new
plug-ins.

This package contains a set of well-maintained base plug-ins.

-------------------------------------------------------------------------------
-
Update Information:

Security fix for CVE-2017-5837, CVE-2017-5839, CVE-2017-5842, CVE-2017-5844 -
Downgrade to 1.10.3 as it is the latest stable release
-------------------------------------------------------------------------------
-
References:

[ 1 ] Bug #1419584 - CVE-2017-5837 gstreamer-plugins-base: Floating point
exception in gst_riff_create_audio_caps
https://bugzilla.redhat.com/show_bug.cgi?id=1419584
[ 2 ] Bug #1419586 - CVE-2017-5839 gstreamer-plugins-base: Stack overflow in
gst_riff_create_audio_caps
https://bugzilla.redhat.com/show_bug.cgi?id=1419586
[ 3 ] Bug #1419591 - CVE-2017-5842 gstreamer-plugins-base: Out-of-bounds heap
read in html_context_handle_element
https://bugzilla.redhat.com/show_bug.cgi?id=1419591
[ 4 ] Bug #1419600 - CVE-2017-5844 gstreamer-plugins-base: Floating point
exception in gst_riff_create_audio_caps
https://bugzilla.redhat.com/show_bug.cgi?id=1419600
-------------------------------------------------------------------------------
-

This update can be installed with the "dnf" update program. Use
su -c 'dnf upgrade mingw-gstreamer1-plugins-base' at the command line.
For more information, refer to the dnf documentation available at
http://dnf.readthedocs.io/en/latest/command_ref.html#upgrade-command-label

All packages are signed with the Fedora Project GPG key. More details on the
GPG keys used by the Fedora Project can be found at
https://fedoraproject.org/keys
-------------------------------------------------------------------------------
-
_______________________________________________
package-announce mailing list -- package-announce@lists.fedoraproject.org
To unsubscribe send an email to package-announce-leave@lists.fedoraproject.org
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung