Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Denial of Service in rpcbind
Aktuelle Meldungen Distributionen
Name: Denial of Service in rpcbind
ID: openSUSE-SU-2017:1412-1
Distribution: SUSE
Plattformen: SUSE openSUSE Leap 42.2
Datum: Fr, 26. Mai 2017, 13:22
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-8779

Originalnachricht

   openSUSE Security Update: Security update for rpcbind
______________________________________________________________________________

Announcement ID: openSUSE-SU-2017:1412-1
Rating: important
References: #1037559
Cross-References: CVE-2017-8779
Affected Products:
openSUSE Leap 42.2
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for rpcbind fixes the following issues:

- CVE-2017-8779: A crafted UDP package could lead rcpbind to remote
denial-of-service (bsc#1037559)

This update was imported from the SUSE:SLE-12-SP2:Update update project.


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.2:

zypper in -t patch openSUSE-2017-615=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.2 (i586 x86_64):

rpcbind-0.2.3-3.3.1
rpcbind-debuginfo-0.2.3-3.3.1
rpcbind-debugsource-0.2.3-3.3.1


References:

https://www.suse.com/security/cve/CVE-2017-8779.html
https://bugzilla.suse.com/1037559

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung