Login
Newsletter
Werbung

Sicherheit: Zwei Probleme in GNU Mailutils
Aktuelle Meldungen Distributionen
Name: Zwei Probleme in GNU Mailutils
ID: 201804-06
Distribution: Gentoo
Plattformen: Keine Angabe
Datum: Mo, 9. April 2018, 06:20
Referenzen: https://nvd.nist.gov/vuln/detail/CVE-2014-7844
https://nvd.nist.gov/vuln/detail/CVE-2004-2771
Applikationen: GNU Mailutils

Originalnachricht


--boAH8PqvUi1v1f55
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inlin
Content-Transfer-Encoding: quoted-printable

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Gentoo Linux Security Advisory GLSA 201804-06
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
https://security.gentoo.org/
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Severity: Normal
Title: mailx: Multiple vulnerabilities
Date: April 08, 2018
Bugs: #533208
ID: 201804-06

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Synopsis
========

Multiple vulnerabilities were discovered in mailx, the worst of which
may allow a remote attacker to execute arbitrary commands.

Background
==========

A utility program for sending and receiving mail, also known as a Mail
User Agent program.

Affected packages
=================

-------------------------------------------------------------------
Package / Vulnerable / Unaffected
-------------------------------------------------------------------
1 mail-client/mailx < 8.1.2.20160123 >= 8.1.2.20160123

Description
===========

Multiple vulnerabilities have been discovered in mailx. Please review
the CVE identifiers referenced below for details.

Impact
======

A remote attacker could execute arbitrary commands.

Workaround
==========

There is no known workaround at this time.

Resolution
==========

All mailx users should upgrade to the latest version:

# emerge --sync
# emerge --ask --oneshot -v ">=mail-client/mailx-8.1.2.20160123"

References
==========

[ 1 ] CVE-2004-2771
https://nvd.nist.gov/vuln/detail/CVE-2004-2771
[ 2 ] CVE-2014-7844
https://nvd.nist.gov/vuln/detail/CVE-2014-7844

Availability
============

This GLSA and any updates to it are available for viewing at
the Gentoo Security Website:

https://security.gentoo.org/glsa/201804-06

Concerns?
=========

Security is a primary focus of Gentoo Linux and ensuring the
confidentiality and security of our users' machines is of utmost
importance to us. Any security concerns should be addressed to
security@gentoo.org or alternatively, you may file a bug at
https://bugs.gentoo.org.

License
=======

Copyright 2018 Gentoo Foundation, Inc; referenced text
belongs to its owner(s).

The contents of this document are licensed under the
Creative Commons - Attribution / Share Alike license.

https://creativecommons.org/licenses/by-sa/2.5

--boAH8PqvUi1v1f55
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature

-----BEGIN PGP SIGNATURE-----

iQEzBAEBCAAdFiEEiDRK3jyVBE/RkymqpRQw84X1dt0FAlrKpWcACgkQpRQw84X1
dt2ZeAgAgE9nPa44h7dYMuu0Vj8ikLyUyHMgsIQvnXRcarZysFmPknC8+oIsuR7O
v+Y6kM7hDBfKkz0EekB3e2N4vZHQaeaKcq94I+CKB52dU8LGHSR+2l9uqwwbEAsW
VEydbuPsPRaUxKORp854nsh24bn75UuUB8w8ftrE5VJHB4V2V89jDyxpH2wTYUHF
XYmLmCMixUy88r401XJnU1dqkRI9d1p+muaMSqPHknN9HMtSD1xwidGDxyXub4ZV
rDhO1TqmiUK2iWG2LQ7/DMQwguMsxgtUmcJgWYnxzROwJm1Zs9Lm+/VgZfPjcuCb
XPLtk05BQiX5N2/rGUtePzVfX3sgTA==
=8aH0
-----END PGP SIGNATURE-----

--boAH8PqvUi1v1f55--
Pro-Linux
Unterstützer werden
Neue Nachrichten
Werbung