Login
Newsletter
Werbung

Sicherheit: Zwei Probleme in LibRaw
Aktuelle Meldungen Distributionen
Name: Zwei Probleme in LibRaw
ID: USN-3639-1
Distribution: Ubuntu
Plattformen: Ubuntu 16.04 LTS, Ubuntu 17.10, Ubuntu 18.04 LTS
Datum: Di, 8. Mai 2018, 18:30
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-10528
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-10529

Originalnachricht


--===============2645477795756742090==
Content-Type: multipart/signed; micalg="pgp-sha256";
protocol="application/pgp-signature";
boundary="=-ZTP06SfdRU3giMeGANza"


--=-ZTP06SfdRU3giMeGANza
Content-Type: text/plain; charset="UTF-8
Content-Transfer-Encoding: quoted-printable

==========================================================================
Ubuntu Security Notice USN-3639-1
May 08, 2018

libraw vulnerabilities
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 18.04 LTS
- Ubuntu 17.10
- Ubuntu 16.04 LTS

Summary:

Several security issues were fixed in LibRaw.

Software Description:
- libraw: raw image decoder library

Details:

It was discovered that LibRaw incorrectly handled certain files.
An attacker could possibly use this to execute arbitrary code.
(CVE-2018-10528)

It was discovered that LibRaw incorrectly handled certain files.
An attacker could possibly use this to obtain sensitive information.
(CVE-2018-10529)

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 18.04 LTS:
libraw16 0.18.8-1ubuntu0.1

Ubuntu 17.10:
libraw16 0.18.2-2ubuntu0.3

Ubuntu 16.04 LTS:
libraw15 0.17.1-1ubuntu0.3

After a standard system update you need to restart your session
to make all the necessary changes.

References:
https://usn.ubuntu.com/usn/usn-3639-1
CVE-2018-10528, CVE-2018-10529

Package Information:
https://launchpad.net/ubuntu/+source/libraw/0.18.8-1ubuntu0.1
https://launchpad.net/ubuntu/+source/libraw/0.18.2-2ubuntu0.3
https://launchpad.net/ubuntu/+source/libraw/0.17.1-1ubuntu0.3
--=-ZTP06SfdRU3giMeGANza
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: This is a digitally signed message part
Content-Transfer-Encoding: 7bit

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2

iQIcBAABCAAGBQJa8b12AAoJEEW851uECx9pUxwP/As2JrI2TNymQI3p2bbwVHsn
BSdiC92vPCezHvCou8HgdUjGM4Oha25PJ4QswjTmw3RW/KBFoWmZkDzSlkSRrTpH
dM6TLvSjMgEpm5zi5OwBSqT6PHhxgB/O6lZMirNR9kNj9Fr2fBrvFuc9tplfCkRk
+NS88R4D2PsfeMw6QZTw9fxBTC4wOhovLTEZC7xHx3N06Y6GUXEZmD1NR19x8dxT
CRRMyJoCuefas7P07U3eWzYjw7mngdP7rAy+32mGc54ONdISddKNGb+dPRpgPw+2
ySXYk2RuwL6KqPVMrUw05CsiD+zqyEd82Qnqr+Zpg/WTrj8ePg130R6Nx9Kc/bsN
g5+rshG2BF3pBCKmPKK3p6JX3EXlS45IDNRKg3L7s3I2oFHvADHuQHSx6RmzaDCP
c9X3Ks11beg+AtQTKQ+xi72OpvLAVISZFEo6ZbCIDlkjKGQbcbpkkS1rEtzDB6wE
B5PoIk9D9r7+KUmeZnDMz17ezKSz7N+ZprqA8CSkAVastSKhAGPr5fpSGLeL6HGN
ey270u7L6wn+T1xh2uhsr4a3M8CraMh35eVht0oOSABiHGXuW4JS4R8erSSfmIGu
4Tc04HQmNnyl1hyPU/kMax6PZY/tEuX0aaPeG74exwhyg9hHuTC7Lio/JCbI3Pue
g7c8ZqFjU3Fp7RkM+wGJ
=bsI2
-----END PGP SIGNATURE-----

--=-ZTP06SfdRU3giMeGANza--



--===============2645477795756742090==
Content-Type: text/plain; charset="utf-8"
MIME-Version: 1.0
Content-Transfer-Encoding: base64
Content-Disposition: inline

LS0gCnVidW50dS1zZWN1cml0eS1hbm5vdW5jZSBtYWlsaW5nIGxpc3QKdWJ1bnR1LXNlY3VyaXR5
LWFubm91bmNlQGxpc3RzLnVidW50dS5jb20KTW9kaWZ5IHNldHRpbmdzIG9yIHVuc3Vic2NyaWJl
IGF0OiBodHRwczovL2xpc3RzLnVidW50dS5jb20vbWFpbG1hbi9saXN0aW5mby91YnVudHUtc2Vj
dXJpdHktYW5ub3VuY2UK

--===============2645477795756742090==--
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung