Login
Newsletter
Werbung

Sicherheit: Ausführen von Code mit höheren Privilegien in util-linux
Aktuelle Meldungen Distributionen
Name: Ausführen von Code mit höheren Privilegien in util-linux
ID: openSUSE-SU-2018:2205-1
Distribution: SUSE
Plattformen: SUSE openSUSE Leap 15.0
Datum: Mo, 6. August 2018, 17:35
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-7738
Applikationen: util-linux

Originalnachricht

   openSUSE Security Update: Security update for util-linux
______________________________________________________________________________

Announcement ID: openSUSE-SU-2018:2205-1
Rating: moderate
References: #1084300
Cross-References: CVE-2018-7738
Affected Products:
openSUSE Leap 15.0
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for util-linux fixes the following security issue:

- CVE-2018-7738: Fix local vulnerability using embedded shell commands in
a mountpoint name (bsc#1084300)

This update was imported from the SUSE:SLE-15:Update update project.


Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 15.0:

zypper in -t patch openSUSE-2018-811=1



Package List:

- openSUSE Leap 15.0 (i586 x86_64):

libblkid-devel-2.31.1-lp150.7.6.1
libblkid-devel-static-2.31.1-lp150.7.6.1
libblkid1-2.31.1-lp150.7.6.1
libblkid1-debuginfo-2.31.1-lp150.7.6.1
libfdisk-devel-2.31.1-lp150.7.6.1
libfdisk-devel-static-2.31.1-lp150.7.6.1
libfdisk1-2.31.1-lp150.7.6.1
libfdisk1-debuginfo-2.31.1-lp150.7.6.1
libmount-devel-2.31.1-lp150.7.6.1
libmount-devel-static-2.31.1-lp150.7.6.1
libmount1-2.31.1-lp150.7.6.1
libmount1-debuginfo-2.31.1-lp150.7.6.1
libsmartcols-devel-2.31.1-lp150.7.6.1
libsmartcols-devel-static-2.31.1-lp150.7.6.1
libsmartcols1-2.31.1-lp150.7.6.1
libsmartcols1-debuginfo-2.31.1-lp150.7.6.1
libuuid-devel-2.31.1-lp150.7.6.1
libuuid-devel-static-2.31.1-lp150.7.6.1
libuuid1-2.31.1-lp150.7.6.1
libuuid1-debuginfo-2.31.1-lp150.7.6.1
util-linux-2.31.1-lp150.7.6.1
util-linux-debuginfo-2.31.1-lp150.7.6.1
util-linux-debugsource-2.31.1-lp150.7.6.1
util-linux-systemd-2.31.1-lp150.7.6.1
util-linux-systemd-debuginfo-2.31.1-lp150.7.6.1
util-linux-systemd-debugsource-2.31.1-lp150.7.6.1
uuidd-2.31.1-lp150.7.6.1
uuidd-debuginfo-2.31.1-lp150.7.6.1

- openSUSE Leap 15.0 (noarch):

util-linux-lang-2.31.1-lp150.7.6.1

- openSUSE Leap 15.0 (x86_64):

libblkid-devel-32bit-2.31.1-lp150.7.6.1
libblkid1-32bit-2.31.1-lp150.7.6.1
libblkid1-32bit-debuginfo-2.31.1-lp150.7.6.1
libmount-devel-32bit-2.31.1-lp150.7.6.1
libmount1-32bit-2.31.1-lp150.7.6.1
libmount1-32bit-debuginfo-2.31.1-lp150.7.6.1
libuuid-devel-32bit-2.31.1-lp150.7.6.1
libuuid1-32bit-2.31.1-lp150.7.6.1
libuuid1-32bit-debuginfo-2.31.1-lp150.7.6.1
python-libmount-2.31.1-lp150.7.6.1
python-libmount-debuginfo-2.31.1-lp150.7.6.1
python-libmount-debugsource-2.31.1-lp150.7.6.1


References:

https://www.suse.com/security/cve/CVE-2018-7738.html
https://bugzilla.suse.com/1084300

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Unterstützer werden
Neue Nachrichten
Werbung