Login
Newsletter
Werbung

Sicherheit: Preisgabe von Informationen in LXC
Aktuelle Meldungen Distributionen
Name: Preisgabe von Informationen in LXC
ID: USN-3730-1
Distribution: Ubuntu
Plattformen: Ubuntu 18.04 LTS
Datum: Di, 7. August 2018, 07:37
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-6556
Applikationen: LXC

Originalnachricht

This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
--===============3047617390763953700==
Content-Type: multipart/signed; micalg=pgp-sha512;
protocol="application/pgp-signature";
boundary="TA10sKMioED27yE8l9z8vK2eJqrBWUsJW"

This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
--TA10sKMioED27yE8l9z8vK2eJqrBWUsJW
Content-Type: multipart/mixed;
boundary="xn9cSLDIbTCQFcFYZmcNt3YBeS0wFc1u6";
protected-headers="v1"
From: Marc Deslauriers <marc.deslauriers@canonical.com>
Reply-To: Ubuntu Security <security@ubuntu.com>
To: ubuntu-security-announce@lists.ubuntu.com
Message-ID: <69913ccb-c206-1bf8-7487-125bef581ed0@canonical.com>
Subject: [USN-3730-1] LXC vulnerability

--xn9cSLDIbTCQFcFYZmcNt3YBeS0wFc1u6
Content-Type: text/plain; charset=utf-8
Content-Language: en-C
Content-Transfer-Encoding: quoted-printable

==========================================================================
Ubuntu Security Notice USN-3730-1
August 06, 2018

lxc vulnerability
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 18.04 LTS

Summary:

LXC would allow unintended access to files.

Software Description:
- lxc: Linux Containers userspace tools

Details:

Matthias Gerstner discovered that LXC incorrectly handled the lxc-user-nic
utility. A local attacker could possibly use this issue to open arbitrary
files.

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 18.04 LTS:
lxc 3.0.1-0ubuntu1~18.04.2

After a standard system update you need to restart LXC containers to make
all the necessary changes.

References:
https://usn.ubuntu.com/usn/usn-3730-1
CVE-2018-6556

Package Information:
https://launchpad.net/ubuntu/+source/lxc/3.0.1-0ubuntu1~18.04.2


--xn9cSLDIbTCQFcFYZmcNt3YBeS0wFc1u6--

--TA10sKMioED27yE8l9z8vK2eJqrBWUsJW
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"

-----BEGIN PGP SIGNATURE-----

iQIzBAEBCgAdFiEEUMSg3c8x5FLOsZtRZWnYVadEvpMFAltoe2cACgkQZWnYVadE
vpPOEA/9FQDzVv1FYWFh1lrBFaB1wSI42DbQ/qSJVBpO/nQxFTDbQouon1RynVAl
UtbmlABlF2yq3UnvTm2uz0UWoVxIkahzq0dyJhqZSDYydAs5F7TXQV2921ukkbg9
BZbgpHuwtex2ENXGrUmea/giegHISATxsb997DqtVs6Ym0rkty9Z2VGhC898XI6r
m9Pw6uTjkt9G9PhQ5pxts5+uXOdlQWb8KqDJH+FLhzYbjMGdP7i8yIwwQEjtiG/N
sY4JSGsE1u7FdUK5B4qFakEy5MMrLoLqornniEVzwZBSEO4Ey4nTO9KjFZ06jyol
wRB6ppPJmJ5kuoPk1gZqlK/AbFKDzn5VUniM62w7Dr/KaxjGGY5BTd4YSSz9guUP
JbLM/jln+rZfYpVZ86hHj4DfkolzbqMWk/3pjohzQKfzn9e/Z/+nA6yEiyJpm1o6
J6wk/4NCNFHNb5eUiOlX+35iD93ORQw1q3FihwVwXCxO9N7eRQJkO6AU31Z3TkNu
c35eBMOi0ywoL4lCQMR+OBs8kJxkZoTBKlo37zPWMgM+Ls1kkNERbPosQxy0dpDB
kCyHNvrmKb8fuM4yVQc8Wdra22ihCx7HNRRPVRihsNaT/V8qnPUm8huvvmwbeb9g
mX0cVCwxMxdyhsJUyHDR/ISVPQ5fxVJhXcIxUae1gPIXTZaM1AA=
=Wljt
-----END PGP SIGNATURE-----

--TA10sKMioED27yE8l9z8vK2eJqrBWUsJW--


--===============3047617390763953700==
Content-Type: text/plain; charset="utf-8"
MIME-Version: 1.0
Content-Transfer-Encoding: base64
Content-Disposition: inline

LS0gCnVidW50dS1zZWN1cml0eS1hbm5vdW5jZSBtYWlsaW5nIGxpc3QKdWJ1bnR1LXNlY3VyaXR5
LWFubm91bmNlQGxpc3RzLnVidW50dS5jb20KTW9kaWZ5IHNldHRpbmdzIG9yIHVuc3Vic2NyaWJl
IGF0OiBodHRwczovL2xpc3RzLnVidW50dS5jb20vbWFpbG1hbi9saXN0aW5mby91YnVudHUtc2Vj
dXJpdHktYW5ub3VuY2UK

--===============3047617390763953700==--
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung