Login
Newsletter
Werbung

Sicherheit: Zwei Probleme in postgresql-9.6
Aktuelle Meldungen Distributionen
Name: Zwei Probleme in postgresql-9.6
ID: DSA-4269-1
Distribution: Debian
Plattformen: Debian stretch
Datum: Fr, 10. August 2018, 23:48
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-10915
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-10925
Applikationen: PostgreSQL

Originalnachricht

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

- -------------------------------------------------------------------------
Debian Security Advisory DSA-4269-1 security@debian.org
https://www.debian.org/security/ Moritz Muehlenhoff
August 10, 2018 https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : postgresql-9.6
CVE ID : CVE-2018-10915 CVE-2018-10925

Two vulnerabilities have been found in the PostgreSQL database system:

CVE-2018-10915

Andrew Krasichkov discovered that libpq did not reset all its
connection state during reconnects.

CVE-2018-10925

It was discovered that some "CREATE TABLE" statements could
disclose server memory.

For additional information please refer to the upstream announcement
at https://www.postgresql.org/about/news/1878/

For the stable distribution (stretch), these problems have been fixed in
version 9.6.10-0+deb9u1.

We recommend that you upgrade your postgresql-9.6 packages.

For the detailed security status of postgresql-9.6 please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/postgresql-9.6

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: debian-security-announce@lists.debian.org
-----BEGIN PGP SIGNATURE-----

iQIzBAEBCgAdFiEEtuYvPRKsOElcDakFEMKTtsN8TjYFAltt9rkACgkQEMKTtsN8
Tjb5fRAAn7Sw1GAyqjO4hfrKtVvwizAFKEyfMOXlwXXKR+qTx3vebHZDfYKRHkBJ
TJvaI94mLUG4XrhTh5oHJEXAnPeIGKfsJpUiLq68k1lfsqeMJB6rrpy98vpwWBjo
ywRId7sEflJnuDLdPFnr3nOPIEgriSE9y1qfmLiywPjka+LokqzHi8HKtuGVMX3I
ev0JB4s3XP/QFjwBGNFitSnoxx9XEqd8j3u279gy+Pbe8Wq1MJwAR86fAE7+kTQZ
aMikdiBP3MjAFA59IX7rYCLstKOTpRnAiWB0gU8bIXXu15rD2nq8eg1X1jZ+3iDX
IO6ENj4kjEcXMSpr/8++Jf+NEpyDJ7dSTGUHPsq4ov5le4Tc0luSX4qtV3kOkqXP
B4N8LV3JHo3ClPeC/SLRv+W3i/jdemEJWL30KFxxjxT6gFnQxR2ODSryOjjSF+25
L989yZ3lyVy6SYYaoijfEDmbaKiW86e91O07K7XiDhC+uW+wL3xWI3w6n/93SKMQ
i/8klXhoV3gCoDsc2uu8oVu48+ak1tsJBL/IU2xRCqNfRowO6GmBOwk7skff8LeH
AxFnfILgLf5veYzUH/9Yj0kLjjBc2UdfeH1IJLiso6nUKGJSrnJL2PzqKQhVMpFa
y+ab1Quif46D68tNH48oNjxEJfyRcV9yYOhkvdOuByxqT7nFvOc=
=Gx2V
-----END PGP SIGNATURE-----
Pro-Linux
Unterstützer werden
Neue Nachrichten
Werbung