Login
Newsletter
Werbung

Sicherheit: Mangelnde Rechteprüfung in wpa_supplicant
Aktuelle Meldungen Distributionen
Name: Mangelnde Rechteprüfung in wpa_supplicant
ID: USN-3745-1
Distribution: Ubuntu
Plattformen: Ubuntu 14.04 LTS, Ubuntu 16.04 LTS, Ubuntu 18.04 LTS
Datum: Di, 21. August 2018, 07:29
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-14526
Applikationen: wpa_supplicant

Originalnachricht


--===============7993199351130189968==
Content-Type: multipart/signed; micalg="pgp-sha256";
protocol="application/pgp-signature";
boundary="=-WWQM1TN5UlyHfOYxPd90"


--=-WWQM1TN5UlyHfOYxPd90
Content-Type: text/plain; charset="UTF-8"
Content-Transfer-Encoding: base64

==========================================================================
Ubuntu Security Notice USN-3745-1
August 20, 2018

wpa vulnerability
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 18.04 LTS
- Ubuntu 16.04 LTS
- Ubuntu 14.04 LTS

Summary:

wpa_supplicant and hostapd could be made to expose sensitive
information if it received a crafted message.

Software Description:
- wpa: client support for WPA and WPA2

Details:

It was discovered that wpa_supplicant and hostapd incorrectly handled
certain messages. An attacker could possibly use this to access
sensitive information.

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 18.04 LTS:
  hostapd                         2:2.6-15ubuntu2.1
  wpasupplicant                   2:2.6-15ubuntu2.1

Ubuntu 16.04 LTS:
  hostapd                         2.4-0ubuntu6.3
  wpasupplicant                   2.4-0ubuntu6.3

Ubuntu 14.04 LTS:
  hostapd                         2.1-0ubuntu1.6
  wpasupplicant                   2.1-0ubuntu1.6

After a standard system update you need to reboot your computer to make
all the necessary changes.

References:
  https://usn.ubuntu.com/usn/usn-3745-1
  CVE-2018-14526

Package Information:
  https://launchpad.net/ubuntu/+source/wpa/2:2.6-15ubuntu2.1
  https://launchpad.net/ubuntu/+source/wpa/2.4-0ubuntu6.3
  https://launchpad.net/ubuntu/+source/wpa/2.1-0ubuntu1.6
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung