Login
Newsletter
Werbung

Sicherheit: Ausführen beliebiger Kommandos in libXcursor
Aktuelle Meldungen Distributionen
Name: Ausführen beliebiger Kommandos in libXcursor
ID: SUSE-SU-2018:2841-1
Distribution: SUSE
Plattformen: SUSE Linux Enterprise Desktop 12-SP3, SUSE Linux Enterprise Server 12-SP3, SUSE Linux Enterprise Software Development Kit 12-SP3
Datum: Mo, 24. September 2018, 23:11
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-9262
Applikationen: libXcursor

Originalnachricht

   SUSE Security Update: Security update for libXcursor
______________________________________________________________________________

Announcement ID: SUSE-SU-2018:2841-1
Rating: moderate
References: #1103511
Cross-References: CVE-2015-9262
Affected Products:
SUSE Linux Enterprise Software Development Kit 12-SP3
SUSE Linux Enterprise Server 12-SP3
SUSE Linux Enterprise Desktop 12-SP3
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for libXcursor fixes the following security issue:

- CVE-2015-9262: _XcursorThemeInherits allowed remote attackers to cause
denial
of service or potentially code execution via a one-byte heap overflow
(bsc#1103511).


Patch Instructions:

To install this SUSE Security Update use the SUSE recommended installation
methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise Software Development Kit 12-SP3:

zypper in -t patch SUSE-SLE-SDK-12-SP3-2018-1986=1

- SUSE Linux Enterprise Server 12-SP3:

zypper in -t patch SUSE-SLE-SERVER-12-SP3-2018-1986=1

- SUSE Linux Enterprise Desktop 12-SP3:

zypper in -t patch SUSE-SLE-DESKTOP-12-SP3-2018-1986=1



Package List:

- SUSE Linux Enterprise Software Development Kit 12-SP3 (aarch64 ppc64le
s390x x86_64):

libXcursor-debugsource-1.1.14-4.6.1
libXcursor-devel-1.1.14-4.6.1

- SUSE Linux Enterprise Server 12-SP3 (aarch64 ppc64le s390x x86_64):

libXcursor-debugsource-1.1.14-4.6.1
libXcursor1-1.1.14-4.6.1
libXcursor1-debuginfo-1.1.14-4.6.1

- SUSE Linux Enterprise Server 12-SP3 (s390x x86_64):

libXcursor1-32bit-1.1.14-4.6.1
libXcursor1-debuginfo-32bit-1.1.14-4.6.1

- SUSE Linux Enterprise Desktop 12-SP3 (x86_64):

libXcursor-debugsource-1.1.14-4.6.1
libXcursor1-1.1.14-4.6.1
libXcursor1-32bit-1.1.14-4.6.1
libXcursor1-debuginfo-1.1.14-4.6.1
libXcursor1-debuginfo-32bit-1.1.14-4.6.1


References:

https://www.suse.com/security/cve/CVE-2015-9262.html
https://bugzilla.suse.com/1103511

_______________________________________________
sle-security-updates mailing list
sle-security-updates@lists.suse.com
http://lists.suse.com/mailman/listinfo/sle-security-updates
Pro-Linux
Unterstützer werden
Neue Nachrichten
Werbung