Login
Newsletter
Werbung

Sicherheit: Pufferüberlauf in ovmf
Aktuelle Meldungen Distributionen
Name: Pufferüberlauf in ovmf
ID: openSUSE-SU-2019:1139-1
Distribution: SUSE
Plattformen: SUSE openSUSE Leap 42.3
Datum: Fr, 5. April 2019, 07:42
Referenzen: https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-12181
Applikationen: OVMF

Originalnachricht

   openSUSE Security Update: Security update for ovmf
______________________________________________________________________________

Announcement ID: openSUSE-SU-2019:1139-1
Rating: moderate
References: #1128503
Cross-References: CVE-2018-12181
Affected Products:
openSUSE Leap 42.3
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for ovmf fixes the following issue:

Security issue fixed:

- CVE-2018-12181: Fixed a stack buffer overflow in the HII database when a
corrupted Bitmap was used (bsc#1128503).

This update was imported from the SUSE:SLE-12-SP3:Update update project.


Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended
installation methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- openSUSE Leap 42.3:

zypper in -t patch openSUSE-2019-1139=1



Package List:

- openSUSE Leap 42.3 (i586 x86_64):

ovmf-2017+git1492060560.b6d11d7c46-19.1
ovmf-tools-2017+git1492060560.b6d11d7c46-19.1

- openSUSE Leap 42.3 (noarch):

qemu-ovmf-ia32-2017+git1492060560.b6d11d7c46-19.1
qemu-ovmf-x86_64-2017+git1492060560.b6d11d7c46-19.1

- openSUSE Leap 42.3 (x86_64):

qemu-ovmf-x86_64-debug-2017+git1492060560.b6d11d7c46-19.1


References:

https://www.suse.com/security/cve/CVE-2018-12181.html
https://bugzilla.suse.com/1128503

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung