Login
Newsletter
Werbung

Sicherheit: Preisgabe von Informationen in containerd, docker-runc, golang-github-docker-libnetwork und docker
Aktuelle Meldungen Distributionen
Name: Preisgabe von Informationen in containerd, docker-runc, golang-github-docker-libnetwork und docker
ID: SUSE-SU-2020:1657-1
Distribution: SUSE
Plattformen: SUSE Linux Enterprise Module for Containers 15-SP1
Datum: Do, 18. Juni 2020, 22:42
Referenzen: https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-13401
Applikationen: containerd, docker-runc, golang-github-docker-libnetwork, Docker

Originalnachricht


SUSE Security Update: Security update for containerd, docker, docker-runc,
golang-github-docker-libnetwork
______________________________________________________________________________

Announcement ID: SUSE-SU-2020:1657-1
Rating: moderate
References: #1172377
Cross-References: CVE-2020-13401
Affected Products:
SUSE Linux Enterprise Module for Containers 15-SP1
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for containerd, docker, docker-runc,
golang-github-docker-libnetwork fixes the following issues:

Docker was updated to 19.03.11-ce runc was updated to version 1.0.0-rc10
containerd was updated to version 1.2.13

- CVE-2020-13401: Fixed an issue where an attacker with CAP_NET_RAW
capability, could have crafted IPv6 router advertisements, and spoof
external IPv6 hosts, resulting in obtaining sensitive information or
causing denial
of service (bsc#1172377).


Special Instructions and Notes:

Please reboot the system after installing this update.

Patch Instructions:

To install this SUSE Security Update use the SUSE recommended installation
methods
like YaST online_update or "zypper patch".

Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise Module for Containers 15-SP1:

zypper in -t patch SUSE-SLE-Module-Containers-15-SP1-2020-1657=1



Package List:

- SUSE Linux Enterprise Module for Containers 15-SP1 (aarch64 ppc64le s390x
x86_64):

containerd-1.2.13-5.22.2
docker-19.03.11_ce-6.34.2
docker-debuginfo-19.03.11_ce-6.34.2
docker-libnetwork-0.7.0.1+gitr2902_153d0769a118-4.21.2
docker-libnetwork-debuginfo-0.7.0.1+gitr2902_153d0769a118-4.21.2
docker-runc-1.0.0rc10+gitr3981_dc9208a3303f-6.38.2
docker-runc-debuginfo-1.0.0rc10+gitr3981_dc9208a3303f-6.38.2

- SUSE Linux Enterprise Module for Containers 15-SP1 (noarch):

docker-bash-completion-19.03.11_ce-6.34.2


References:

https://www.suse.com/security/cve/CVE-2020-13401.html
https://bugzilla.suse.com/1172377

_______________________________________________
sle-security-updates mailing list
sle-security-updates@lists.suse.com
http://lists.suse.com/mailman/listinfo/sle-security-updates
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung