Login
Newsletter
Werbung

Sicherheit: Mehrere Probleme in DjVu
Aktuelle Meldungen Distributionen
Name: Mehrere Probleme in DjVu
ID: 202007-36
Distribution: Gentoo
Plattformen: Keine Angabe
Datum: Mo, 27. Juli 2020, 07:49
Referenzen: https://nvd.nist.gov/vuln/detail/CVE-2019-15145
https://nvd.nist.gov/vuln/detail/CVE-2019-15144
https://nvd.nist.gov/vuln/detail/CVE-2019-15143
https://nvd.nist.gov/vuln/detail/CVE-2019-15142
Applikationen: DjVu

Originalnachricht


--Apple-Mail=_362DD4F1-5E4E-43C2-9907-69BFE284F86E
Content-Type: multipart/alternative;
boundary="Apple-Mail=_C25888D5-8FCC-455E-A41C-AFB306F4E161"


--Apple-Mail=_C25888D5-8FCC-455E-A41C-AFB306F4E161
Content-Transfer-Encoding: 7bit
Content-Type: text/plain;
charset=us-ascii

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Gentoo Linux Security Advisory GLSA 202007-36
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
https://security.gentoo.org/
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Severity: Normal
Title: DjVu: Multiple vulnerabilities
Date: July 27, 2020
Bugs: #536720, #718552
ID: 202007-36

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Synopsis
========

Multiple vulnerabilities have been found in DjVu, the worst of which
could result in a Denial of Service condition.

Background
==========

DjVu is a web-centric format and software platform for distributing
documents and images.

Affected packages
=================

-------------------------------------------------------------------
Package / Vulnerable / Unaffected
-------------------------------------------------------------------
1 app-text/djvu < 3.5.27-r2 >= 3.5.27-r2

Description
===========

Multiple vulnerabilities have been discovered in DjVu. Please review
the CVE identifiers referenced below for details.

Impact
======

Please review the referenced CVE identifiers for details.

Workaround
==========

There is no known workaround at this time.

Resolution
==========

All DjVu users should upgrade to the latest version:

# emerge --sync
# emerge --ask --oneshot --verbose ">=app-text/djvu-3.5.27-r2"

References
==========

[ 1 ] CVE-2019-15142
https://nvd.nist.gov/vuln/detail/CVE-2019-15142
[ 2 ] CVE-2019-15143
https://nvd.nist.gov/vuln/detail/CVE-2019-15143
[ 3 ] CVE-2019-15144
https://nvd.nist.gov/vuln/detail/CVE-2019-15144
[ 4 ] CVE-2019-15145
https://nvd.nist.gov/vuln/detail/CVE-2019-15145

Availability
============

This GLSA and any updates to it are available for viewing at
the Gentoo Security Website:

https://security.gentoo.org/glsa/202007-36

Concerns?
=========

Security is a primary focus of Gentoo Linux and ensuring the
confidentiality and security of our users' machines is of utmost
importance to us. Any security concerns should be addressed to
security@gentoo.org or alternatively, you may file a bug at
https://bugs.gentoo.org.

License
=======

Copyright 2020 Gentoo Foundation, Inc; referenced text
belongs to its owner(s).

The contents of this document are licensed under the
Creative Commons - Attribution / Share Alike license.

https://creativecommons.org/licenses/by-sa/2.5


--Apple-Mail=_C25888D5-8FCC-455E-A41C-AFB306F4E161
Content-Transfer-Encoding: 7bit
Content-Type: text/html;
charset=us-ascii

<html><head><meta http-equiv="Content-Type"
content="text/html; charset=us-ascii"></head><body style="word-wrap: break-word; -webkit-nbsp-mode: space; line-break: after-white-space;" class=""><pre style="word-wrap: break-word; white-space: pre-wrap;" class="">- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Gentoo Linux Security Advisory GLSA 202007-36
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
<a href="https://security.gentoo.org/" class="">https://security.gentoo.org/</a>
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Severity: Normal
Title: DjVu: Multiple vulnerabilities
Date: July 27, 2020
Bugs: #536720, #718552
ID: 202007-36

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Synopsis
========

Multiple vulnerabilities have been found in DjVu, the worst of which
could result in a Denial of Service condition.

Background
==========

DjVu is a web-centric format and software platform for distributing
documents and images.

Affected packages
=================

-------------------------------------------------------------------
Package / Vulnerable / Unaffected
-------------------------------------------------------------------
1 app-text/djvu &lt; 3.5.27-r2 &gt;=
3.5.27-r2

Description
===========

Multiple vulnerabilities have been discovered in DjVu. Please review
the CVE identifiers referenced below for details.

Impact
======

Please review the referenced CVE identifiers for details.

Workaround
==========

There is no known workaround at this time.

Resolution
==========

All DjVu users should upgrade to the latest version:

# emerge --sync
# emerge --ask --oneshot --verbose "&gt;=app-text/djvu-3.5.27-r2"

References
==========

[ 1 ] CVE-2019-15142
<a href="https://nvd.nist.gov/vuln/detail/CVE-2019-15142" class="">https://nvd.nist.gov/vuln/detail/CVE-2019-15142</a>
[ 2 ] CVE-2019-15143
<a href="https://nvd.nist.gov/vuln/detail/CVE-2019-15143" class="">https://nvd.nist.gov/vuln/detail/CVE-2019-15143</a>
[ 3 ] CVE-2019-15144
<a href="https://nvd.nist.gov/vuln/detail/CVE-2019-15144" class="">https://nvd.nist.gov/vuln/detail/CVE-2019-15144</a>
[ 4 ] CVE-2019-15145
<a href="https://nvd.nist.gov/vuln/detail/CVE-2019-15145" class="">https://nvd.nist.gov/vuln/detail/CVE-2019-15145</a>

Availability
============

This GLSA and any updates to it are available for viewing at
the Gentoo Security Website:

<a href="https://security.gentoo.org/glsa/202007-36" class="">https://security.gentoo.org/glsa/202007-36</a>

Concerns?
=========

Security is a primary focus of Gentoo Linux and ensuring the
confidentiality and security of our users' machines is of utmost
importance to us. Any security concerns should be addressed to
<a href="mailto:security@gentoo.org"
class="">security@gentoo.org</a> or alternatively, you may file a bug at
<a href="https://bugs.gentoo.org" class="">https://bugs.gentoo.org</a>.

License
=======

Copyright 2020 Gentoo Foundation, Inc; referenced text
belongs to its owner(s).

The contents of this document are licensed under the
Creative Commons - Attribution / Share Alike license.

<a href="https://creativecommons.org/licenses/by-sa/2.5" class="">https://creativecommons.org/licenses/by-sa/2.5</a></pre><div class=""><br class=""></div></body></html>
--Apple-Mail=_C25888D5-8FCC-455E-A41C-AFB306F4E161--

--Apple-Mail=_362DD4F1-5E4E-43C2-9907-69BFE284F86E
Content-Transfer-Encoding: 7bit
Content-Disposition: attachment;
filename=signature.asc
Content-Type: application/pgp-signature;
name=signature.asc
Content-Description: Message signed with OpenPGP

-----BEGIN PGP SIGNATURE-----

iNUEARYKAH0WIQSONjK3ErBA5VvN3hCxfj6E5hA8mwUCXx4g/18UgAAAAAAuAChp
c3N1ZXItZnByQG5vdGF0aW9ucy5vcGVucGdwLmZpZnRoaG9yc2VtYW4ubmV0OEUz
NjMyQjcxMkIwNDBFNTVCQ0RERTEwQjE3RTNFODRFNjEwM0M5QgAKCRCxfj6E5hA8
m74hAQCYdT7iRopHAQSWcbt5Fk2lzmbcoHcjbBCMnrxAtIJdyQEA4UCgBllmgAKt
vZNnfTMBPrzJ9MUxp2NwcodaUWfUPAw=
=dV9h
-----END PGP SIGNATURE-----

--Apple-Mail=_362DD4F1-5E4E-43C2-9907-69BFE284F86E--
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung