Login
Newsletter
Werbung

Thema: Neuer Firefox für Android

2 Kommentar(e) || Alle anzeigen ||  RSS || Kommentieren
Kommentare von Lesern spiegeln nicht unbedingt die Meinung der Redaktion wider.
0
Von Na ja am So, 30. Juni 2019 um 11:32 #

Schade. Läuft nicht mehr auf meinem Phone. (AlienDalvik auf dem XperiaX basiert noch auf Android 4.4)

Voraussetzung für die Installation von Firefox Preview ist Android 5.0 oder höher, Android 4.1 bis 4.4 wird von Firefox Preview, anders als vom alten Firefox, nicht mehr unterstützt.
Quelle

Wird somit wohl nichts mehr werden, aber ist ja irgendwo auch verständlich, da 4.4 schon mehr als 5 Jahre alt ist und irgendwann muss man auch mal auf die neueren APIs wechseln dürfen.
Unter iOS unterstützt Mozilla z.B. nur das aktuelle und das vorherige iOS, aber gut, da ist auch die Adaptionsrate der neuen Versionen viel höher und die Geräte erhalten aktuell durchgängig 5 Jahre Support mit den aktuellen Versionen.

Pro-Linux
Traut euch!
Neue Nachrichten
Werbung